<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1185356-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'UA-1185356-1');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://smittenkitchen.com/xmlrpc.php">

<title>zucchini butter spaghetti &#8211; smitten kitchen</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="cpzQnpVAyCpwH6jGDZiWJB3yrs-U-ozrOd8bwHeztSU" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="smitten kitchen &raquo; Feed" href="https://smittenkitchen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="smitten kitchen &raquo; Comments Feed" href="https://smittenkitchen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="smitten kitchen &raquo; zucchini butter spaghetti Comments Feed" href="https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/smittenkitchen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='smittenkitchen-style-css'  href='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/smitten-kitchen/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='smittenkitchen-print-css'  href='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/smitten-kitchen/print.css?ver=5.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='https://c0.wp.com/p/jetpack/9.8.1/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-recipes-style-css'  href='https://c0.wp.com/p/jetpack/9.8.1/modules/shortcodes/css/recipes.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/smitten-kitchen/assets/js/svg4everybody.js?ver=20160222' id='smittenkitchen-svg4everybody-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/shortcodes/js/recipes-printthis.min.js' id='jetpack-recipes-printthis-js'></script>
<script type='text/javascript' id='jetpack-recipes-js-js-extra'>
/* <![CDATA[ */
var jetpack_recipes_vars = {"pageTitle":"zucchini butter spaghetti | ","loadCSS":"https:\/\/smittenkitchen.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/css\/recipes-print.min.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/shortcodes/js/recipes.min.js' id='jetpack-recipes-js-js'></script>
<link rel="https://api.w.org/" href="https://smittenkitchen.com/wp-json/" /><link rel="alternate" type="application/json" href="https://smittenkitchen.com/wp-json/wp/v2/posts/53226" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smittenkitchen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smittenkitchen.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/" />
<link rel='shortlink' href='https://smittenkitchen.com/?p=53226' />
<link rel="alternate" type="application/json+oembed" href="https://smittenkitchen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmittenkitchen.com%2F2021%2F06%2Fzucchini-butter-spaghetti%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smittenkitchen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmittenkitchen.com%2F2021%2F06%2Fzucchini-butter-spaghetti%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<script src="https://htlbid.com/v3/smittenkitchen.com/htlbid.js"></script>
	<script>
			window.htlbid = window.htlbid || {};
			htlbid.cmd = htlbid.cmd || [];
			htlbid.cmd.push(function() {
			htlbid.setTargeting('is_testing', 'NO');

							htlbid.setTargeting('is_home', 'NO');
									htlbid.layout('article');
					htlbid.setTargeting('post_id', 53226);
																htlbid.setTargeting('categories', ['pasta', 'summer', 'vegetarian', 'weeknight-favorite', 'zucchini']);
														});
	</script>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="zucchini butter spaghetti" />
<meta property="og:url" content="https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/" />
<meta property="og:description" content="I am a little bit obsessed with this spaghetti. If we&#8217;ve spoken recently, I didn&#8217;t let you not asking me about it keep me from going on about its simple summer dinner bliss. I have been…" />
<meta property="article:published_time" content="2021-06-24T16:06:07+00:00" />
<meta property="article:modified_time" content="2021-06-24T16:06:07+00:00" />
<meta property="og:site_name" content="smitten kitchen" />
<meta property="og:image" content="https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="zucchini butter spaghetti" />
<meta name="twitter:image" content="https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script>
			// try{!function(t,e,n,r,a,s,i,l)
		</script>
		<script>
		(function(d) {
		var config = {
			kitId: 'ovl4eax',
			scriptTimeout: 3000
		},
		h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
		})(document);
		</script>
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">svg4everybody();</script><link rel="icon" href="https://i0.wp.com/smittenkitchen.com/wp-content/uploads//2017/09/cropped-smitten-kitchen-logo_no_text.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/smittenkitchen.com/wp-content/uploads//2017/09/cropped-smitten-kitchen-logo_no_text.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/smittenkitchen.com/wp-content/uploads//2017/09/cropped-smitten-kitchen-logo_no_text.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/smittenkitchen.com/wp-content/uploads//2017/09/cropped-smitten-kitchen-logo_no_text.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-53226 single-format-standard jps-theme-vip/smitten-kitchen">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div id="masthead-wrapper">

			<div class="site-branding">
				<a href="https://smittenkitchen.com/" class="site-logo-link" rel="home" itemprop="url"></a>					<a href="https://smittenkitchen.com/" rel="home"><?xml version="1.0" encoding="utf-8"?>
<svg class="smittenkitchen-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 74 62" style="enable-background:new 0 0 74 62;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#6F7997;}
</style>
	<g class="logo-text">
		<path class="st0" d="M1.9,59.6c0.2,0.3,0.4,0.5,0.5,0.6c0.2,0.1,0.4,0.2,0.6,0.2c0.3,0,0.5-0.1,0.7-0.2C3.9,60,4,59.8,4,59.6
			c0-0.2-0.1-0.3-0.2-0.4c-0.1-0.1-0.4-0.3-0.9-0.4c-0.6-0.2-1-0.4-1.3-0.6c-0.3-0.3-0.5-0.7-0.5-1.1c0-0.5,0.2-0.8,0.5-1.1
			c0.3-0.3,0.8-0.5,1.4-0.5c0.3,0,0.6,0.1,0.9,0.2c0.3,0.1,0.5,0.2,0.6,0.4c0.1,0.1,0.2,0.3,0.3,0.5L3.9,57
			c-0.2-0.2-0.3-0.4-0.5-0.5c-0.2-0.1-0.3-0.2-0.5-0.2c-0.2,0-0.4,0.1-0.6,0.2c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.3,0.2,0.4
			c0.1,0.1,0.4,0.2,0.9,0.3C3.6,57.9,4,58,4.2,58.2c0.2,0.2,0.4,0.4,0.5,0.6C4.9,59,5,59.3,5,59.5c0,0.3-0.1,0.6-0.2,0.8
			C4.6,60.7,4.3,60.9,4,61c-0.3,0.2-0.7,0.2-1.1,0.2c-0.4,0-0.7-0.1-1-0.2c-0.3-0.1-0.5-0.3-0.7-0.5c-0.1-0.1-0.3-0.3-0.4-0.6
			L1.9,59.6z"/>
		<path class="st0" d="M6.2,55.6H8l0.9,3.4l0.9-3.4h1.7v5.5h-1v-4.9l-1.3,4.9H8.6l-1.3-4.9v4.9h-1V55.6z"/>
		<path class="st0" d="M13.1,55.6h1.1v5.5h-1.1V55.6z"/>
		<path class="st0" d="M15.3,55.6h4.2v0.9H18v4.6h-1.1v-4.6h-1.5V55.6z"/>
		<path class="st0" d="M20.5,55.6h4.2v0.9h-1.5v4.6H22v-4.6h-1.5V55.6z"/>
		<path class="st0" d="M25.8,55.6h3.7v1h-2.6v1.2h1.6v0.8h-1.6v1.6h2.6v0.9h-3.7V55.6z"/>
		<path class="st0" d="M30.7,55.6h1.1l2.3,3.7v-3.7h1.1v5.5h-1.1l-2.3-3.8v3.8h-1.1V55.6z"/>
		<path class="st0" d="M39.6,55.6h1.1v2.4l2-2.4h1.2l-1.7,2.1l1.8,3.4h-1.1l-1.4-2.6l-0.8,1v1.6h-1.1V55.6z"/>
		<path class="st0" d="M45.1,55.6h1.1v5.5h-1.1V55.6z"/>
		<path class="st0" d="M47.3,55.6h4.2v0.9H50v4.6h-1.1v-4.6h-1.5V55.6z"/>
		<path class="st0" d="M56.6,59.6c-0.1,0.3-0.2,0.6-0.3,0.7c-0.2,0.3-0.4,0.5-0.7,0.7c-0.3,0.2-0.6,0.3-1,0.3
			c-0.4,0-0.8-0.1-1.2-0.3c-0.4-0.2-0.7-0.5-0.9-1c-0.2-0.4-0.3-0.9-0.3-1.5c0-0.6,0.1-1.1,0.3-1.6c0.2-0.5,0.5-0.8,0.9-1
			c0.4-0.2,0.8-0.3,1.2-0.3c0.3,0,0.6,0.1,0.9,0.2c0.3,0.1,0.5,0.3,0.7,0.6c0.1,0.2,0.2,0.4,0.3,0.7l-1,0.3
			c-0.1-0.3-0.2-0.5-0.4-0.7c-0.2-0.2-0.4-0.2-0.7-0.2c-0.4,0-0.7,0.2-0.9,0.6c-0.2,0.4-0.3,0.9-0.3,1.5c0,0.4,0,0.7,0.1,1
			c0.1,0.3,0.2,0.5,0.4,0.6s0.4,0.2,0.6,0.2c0.3,0,0.6-0.1,0.8-0.3c0.2-0.2,0.3-0.4,0.4-0.7L56.6,59.6z"/>
		<path class="st0" d="M57.8,55.6h1.1v2.2h2.1v-2.2H62v5.5h-1.1v-2.4h-2.1v2.4h-1.1V55.6z"/>
		<path class="st0" d="M63.6,55.6h3.7v1h-2.6v1.2h1.6v0.8h-1.6v1.6h2.6v0.9h-3.7V55.6z"/>
		<path class="st0" d="M68.4,55.6h1.1l2.3,3.7v-3.7h1.1v5.5h-1.1l-2.3-3.8v3.8h-1.1V55.6z"/>
	</g>

	<rect x="34" y="0.1" class="st0" width="6.3" height="50.6"/>
	<path class="st0" d="M0,50.7h9.4c0,0,2.8-12.2-9.4-14V50.7z"/>
	<path class="st0" d="M7.3,17.9c0.5-4.2,7.5-2.3,7.5-2.3c-2.2,6.2,3.6,13.9,10.8,11.7c5.5-1.8,6.8-11.7-3.5-16.4
		C10.4,5.5,0,12.9,0,12.9v17.9c0,0,8.8,7.1,15.8,12.5c7,5.4,1.6,7.3,1.6,7.3h11.5C41.8,35.3,6.4,24.6,7.3,17.9z M24.9,45.5
		c0.1-0.5-0.6-4.2-11.6-12C2.1,25.5,1.7,21.6,1.7,21.6C5.1,25.5,13.2,31,13.2,31C30,41.9,24.9,45.5,24.9,45.5z"/>
	<path class="st0" d="M74,27.2V10.8C60,4,51.5,13,48.9,15.6V0.1h-6.3v50.6h6.3V29.5c10.9,6.1,17.4,21.2,17.4,21.2H74v-14
		c-7.8-12.9-22.8-14.1-22.8-14.1c6.4-9.4,13.3-8.1,13.3-8.1C64.2,26.1,74,27.2,74,27.2z M70.5,15.9c0.4-0.3,1.4,0.5,2.2,1.6
		c0.8,1.2,1.1,2.4,0.6,2.6c-0.4,0.3-1.4-0.5-2.2-1.6C70.3,17.4,70,16.2,70.5,15.9z M72.5,48.9c0,0-5.2-9.5-9.3-14.8
		C63.2,34,71,37.7,72.5,48.9z"/>
</svg>
</a>
										<p class="site-title"><a href="https://smittenkitchen.com/" rel="home">smitten kitchen</a></p>
							</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" type="button" role="button" aria-label="Toggle Navigation">
					<span class="lines"><span class="screen-reader-text">Menu</span></span>
				</button>

				<div class="smittenkitchen-random-link">
					<a href="/?random" class="surprise-button">Surprise!</a>
				</div>
				<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-24735" class="smittenkitchen-random-link menu-item menu-item-type-custom menu-item-object-custom menu-item-24735"><a href="/?random">Surprise me!</a></li>
<li id="menu-item-24826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24826"><a href="/recipes">Recipes</a></li>
<li id="menu-item-37920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37920"><a href="https://smittenkitchen.com/recipe-collection/best-of-smitten-kitchen/?format=photo">BEST OF</a></li>
<li id="menu-item-21191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21191"><a href="https://smittenkitchen.com/book/">Books</a></li>
<li id="menu-item-52631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52631"><a href="https://www.youtube.com/smittenkitchening">Video</a></li>
<li id="menu-item-36389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36389"><a href="https://smittenkitchen.com/subscribe/">Newsletter</a></li>
<li id="menu-item-22071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22071"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-21198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21198"><a href="https://smittenkitchen.com/about/">About</a>
	<ul class="sub-menu">
		<li id="menu-item-21204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21204"><a href="https://smittenkitchen.com/about/faq/">FAQ</a></li>
	</ul>
</li>
	<li id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="https://smittenkitchen.com/contact/">Contact</a></li>
	<li id="menu-item-28005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28005"><a href="https://smittenkitchen.com/reading/">Good Reads</a>
	<ul class="sub-menu">
		<li id="menu-item-45080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45080"><a href="https://smittenkitchen.com/reading/black-cookbooks-and-memoirs/">black cookbooks and memoirs</a></li>
		<li id="menu-item-45857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45857"><a href="https://smittenkitchen.com/reading/cookbook-index/">cookbook index</a></li>
	</ul>
</li>
	<li id="menu-item-28705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28705"><a href="https://smittenkitchen.com/cooking-conversions/">Cooking Conversions</a></li>
	<li id="menu-item-28843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28843"><a href="https://smittenkitchen.com/events/">Events</a></li>
	<li id="menu-item-45075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45075"><a href="https://smittenkitchen.com/travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-30507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30507"><a href="https://smittenkitchen.com/travel/debs-new-york/">Deb&#8217;s New York&nbsp;Favorites</a></li>
		<li id="menu-item-45076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45076"><a href="https://smittenkitchen.com/travel/48-hours-in-new-orleans/">48 hours in&nbsp;new orleans</a></li>
		<li id="menu-item-45077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45077"><a href="https://smittenkitchen.com/travel/ten-days-in-ireland/">ten days in ireland</a></li>
		<li id="menu-item-45078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45078"><a href="https://smittenkitchen.com/travel/a-few-favorites-from-spain/">a few favorites&nbsp;from spain</a></li>
		<li id="menu-item-45079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45079"><a href="https://smittenkitchen.com/travel/notes-from-a-weekend-in-mexico-city/">notes from a weekend in&nbsp;mexico city</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->

			<div id="smittenkitchen-search">
				<form role="search" method="get" class="search-form" action="https://smittenkitchen.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				<svg class="smittenkitchen-icon smittenkitchen-icon-search"id="smittenkitchen-search-button"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#search" /></svg>			</div>

		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-53226" class="post-53226 post type-post status-publish format-standard has-post-thumbnail hentry category-pasta category-summer category-vegetarian category-weeknight-favorite category-zucchini">

	<header class="entry-header">

		<div class="post-thumbnail-container">
			<img width="750" height="500" src="https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?fit=750%2C500&amp;ssl=1" class="attachment-smittenkitchen-full size-smittenkitchen-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?resize=640%2C428&amp;ssl=1 640w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?fit=750%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://smittenkitchen.com/2021/06/chocolate-ice-cream-sandwiches/" rel="prev"><svg class="smittenkitchen-icon smittenkitchen-icon-arrow"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#arrow" /></svg><span class="screen-reader-text">Previous post: chocolate ice cream&nbsp;sandwiches</span> </a></div></div>
	</nav><span class="smittenkitchen-primary-category">Recipes</span>		</div>

		<h1 class="entry-title"><a href="https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/" rel="bookmark">zucchini butter spaghetti</a></h1>
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published updated" datetime="2021-06-24T11:06:07-05:00">June 24, 2021</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://smittenkitchen.com/author/debsk/">deb</a></span></span>
			<span id="smittenkitchen-jump-links" class="jump-links">
				Jump to 				<a class="recipe-jump-link" href="recipe">recipe, </a>
				<a href="#comments">comments</a>
			</span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		
	<div class="smittenkitchen-print-hide">
		<p>I am a little bit obsessed with this spaghetti. If we&#8217;ve spoken recently, I didn&#8217;t let you not asking me about it keep me from going on about its simple summer dinner bliss. I have been fixating on the idea of this spaghetti for two delicious summers and I am almost sad that the recipe is done, as it now transfers into the category of Things I Already Know How To Make, which always gets bumped when there are so many Recipes That Aren&#8217;t Done Yet for a little manuscript due at the end of this summer.</p>
<p><a href="https://www.flickr.com/photos/smitten/51267874291/in/photostream" title="what you&#x27;ll need"><img loading="lazy" src="https://i0.wp.com/live.staticflickr.com/65535/51267874291_70532355cd_z.jpg?resize=640%2C427&#038;ssl=1" width="640" height="427" alt="what you&#x27;ll need" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/65535/51267874291_70532355cd_z.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/live.staticflickr.com/65535/51267874291_70532355cd_z.jpg?resize=640%2C427&#038;ssl=1" width="640" height="427" alt="what you&#x27;ll need" data-recalc-dims="1"></noscript></a></p>
<p>It started with a zucchini butter recipe I once spied on <a href="https://food52.com/recipes/23071-jennie-cook-s-zucchini-butter">Food52</a>, but was traced back to Julia Child&#8217;s Grated Zucchini Sautéed in Butter and Shallots. Over rounds of tweaking, I eliminated several things, not because they weren&#8217;t good, but because they didn&#8217;t suit my needs here: the shallots (added too much sweetness), the partial addition of olive oil (I was promised butter, after all), salting, draining, and wringing the zucchini (so much work, all for a shriveled pile of zucchini that dragged in the pan), adding a little more butter (it helps when stretching it across a big bowl spaghetti), and a not insignificant amount of garlic, pepper flakes, basil, and parmesan and I realize that this now relates to Julia Child&#8217;s zucchini butter about as much as I relate to being a morning person, but this paragraph is about about what set the idea off, and this next one is about where I hope it goes:</p>
<p><span id="more-53226"></span><br />
<a href="https://www.flickr.com/photos/smitten/51268903615/in/photostream" title="grated zucchini"><img loading="lazy" src="https://i2.wp.com/live.staticflickr.com/65535/51268903615_420a524dca_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="grated zucchini" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/live.staticflickr.com/65535/51268903615_420a524dca_n.jpg?resize=320%2C213&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i2.wp.com/live.staticflickr.com/65535/51268903615_420a524dca_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="grated zucchini" data-recalc-dims="1"></noscript></a><a href="https://www.flickr.com/photos/smitten/51268058803/in/photostream" title="butter, garlic, magic"><img loading="lazy" src="https://i1.wp.com/live.staticflickr.com/65535/51268058803_eafb5e18a7_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="butter, garlic, magic" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/live.staticflickr.com/65535/51268058803_eafb5e18a7_n.jpg?resize=320%2C213&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i1.wp.com/live.staticflickr.com/65535/51268058803_eafb5e18a7_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="butter, garlic, magic" data-recalc-dims="1"></noscript></a><a href="https://www.flickr.com/photos/smitten/51267874026/in/photostream" title="zucchini butter, the beginning"><img loading="lazy" src="https://i2.wp.com/live.staticflickr.com/65535/51267874026_0aa25051b1_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="zucchini butter, the beginning" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/live.staticflickr.com/65535/51267874026_0aa25051b1_n.jpg?resize=320%2C213&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i2.wp.com/live.staticflickr.com/65535/51267874026_0aa25051b1_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="zucchini butter, the beginning" data-recalc-dims="1"></noscript></a><a href="https://www.flickr.com/photos/smitten/51268058498/in/photostream" title="zucchini butter, getting closer"><img loading="lazy" src="https://i2.wp.com/live.staticflickr.com/65535/51268058498_0888f8f0b7_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="zucchini butter, getting closer" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/live.staticflickr.com/65535/51268058498_0888f8f0b7_n.jpg?resize=320%2C213&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i2.wp.com/live.staticflickr.com/65535/51268058498_0888f8f0b7_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="zucchini butter, getting closer" data-recalc-dims="1"></noscript></a><a href="https://www.flickr.com/photos/smitten/51267873851/in/photostream" title="zucchini butter, almost there"><img loading="lazy" src="https://i0.wp.com/live.staticflickr.com/65535/51267873851_4a26a71f55_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="zucchini butter, almost there" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/65535/51267873851_4a26a71f55_n.jpg?resize=320%2C213&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/live.staticflickr.com/65535/51267873851_4a26a71f55_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="zucchini butter, almost there" data-recalc-dims="1"></noscript></a><a href="https://www.flickr.com/photos/smitten/51268903140/in/photostream" title="zucchini butter"><img loading="lazy" src="https://i0.wp.com/live.staticflickr.com/65535/51268903140_a58c3e118f_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="zucchini butter" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/65535/51268903140_a58c3e118f_n.jpg?resize=320%2C213&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/live.staticflickr.com/65535/51268903140_a58c3e118f_n.jpg?resize=320%2C213&#038;ssl=1" width="320" height="213" alt="zucchini butter" data-recalc-dims="1"></noscript></a></p>
<p>Everywhere. The result is the kind of pasta I hope you make every summer, forever (and me, too, when I get to make old things again). I&#8217;ve kept the ingredient list as short and impactful as possible, so you could even scrounge it together in an unfamiliar kitchen this summer. I live for the moment when the garlic hits the butter in the pan and every person in the vicinity looks up from their devices in unison and says, &#8220;That smells nice. What are you making?&#8221; &#8212; don&#8217;t you?</p>
<p><a href="https://www.flickr.com/photos/smitten/51268903060/in/photostream" title="zucchini butter spaghetti"><img loading="lazy" src="https://i2.wp.com/live.staticflickr.com/65535/51268903060_5de3fd5496_z.jpg?resize=640%2C427&#038;ssl=1" width="640" height="427" alt="zucchini butter spaghetti" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/live.staticflickr.com/65535/51268903060_5de3fd5496_z.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i2.wp.com/live.staticflickr.com/65535/51268903060_5de3fd5496_z.jpg?resize=640%2C427&#038;ssl=1" width="640" height="427" alt="zucchini butter spaghetti" data-recalc-dims="1"></noscript></a></p>
<h5>Video</h5>
<p><b>New:</b> Have you checked out the new <a href="https://www.youtube.com/smittenkitchening" rel="nofollow ugc">SK YouTube channel</a>? There will be new recipe video every Wednesday morning through the end of July. If you <a href="https://www.youtube.com/smittenkitchening" rel="nofollow ugc">subscribe to the channel</a>, you won&#8217;t miss even one. Here are the first three episodes; I hope you enjoy them: </p>
<p><a href="https://youtu.be/LdQ6apDaM6I" rel="attachment wp-att-52625"><img loading="lazy" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?resize=200%2C112&#038;ssl=1" alt width="200" height="112" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?resize=200%2C112&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?resize=200%2C112&#038;ssl=1" alt="" width="200" height="112" data-recalc-dims="1" /></noscript></a> <a href="https://youtu.be/v8JkxQ8ppvo" rel="attachment wp-att-52824"><img loading="lazy" src="https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?resize=200%2C112&#038;ssl=1" alt width="200" height="112" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?resize=200%2C112&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?resize=200%2C112&#038;ssl=1" alt="" width="200" height="112" data-recalc-dims="1" /></noscript></a> <a href="https://youtu.be/Egv4MwrUfzY" rel="attachment wp-att-52625"><img loading="lazy" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?resize=200%2C112&#038;ssl=1" alt width="200" height="112" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?resize=200%2C112&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?resize=200%2C112&#038;ssl=1" alt="" width="200" height="112" data-recalc-dims="1" /></noscript></a>
</p>
<p><font size="3"></p>
<h5>Previously</h5>
<p><b>6 months ago:</b> <a href="https://smittenkitchen.com/2020/12/gingerbread-yule-log/">Gingerbread Yule Log</a><br />
<b>1 year ago:</b> <a href="https://smittenkitchen.com/2020/06/whole-lemon-meringue-pie-bars/">Whole Lemon Meringue Pie Bars</a><br />
<b>2 years ago:</b> <a href="https://smittenkitchen.com/2019/06/simplest-spaghetti-al-limone/">Simplest Spaghetti a Limone</a><br />
<b>3 year ago:</b> <a href="https://smittenkitchen.com/2018/06/linguine-and-clams/">Linguine and Clams</a><br />
<b>4 years ago:</b> <a href="https://smittenkitchen.com/2017/06/stovetop-americanos/">Stovetop Americanos</a><br />
<b>5 years ago:</b> <a href="https://smittenkitchen.com/2016/06/strawberry-milk/">Strawberry Milk</a> and <a href="https://smittenkitchen.com/2016/06/corn-and-black-bean-weeknight-nachos/">Corn and Black Bean Weeknight Nachos</a><br />
<b>6 years ago:</b> <A href="https://smittenkitchen.com/2015/06/strawberry-cornmeal-griddle-cakes/">Strawberry Cornmeal Griddle Cakes</a> and <a href="https://smittenkitchen.com/2015/06/strawberry-cheesecake-ice-cream-pie/">Strawberry Cheesecake Ice Cream Pie</a><br />
<b>7 years ago:</b> <a href="https://smittenkitchen.com/2014/06/valeries-french-chocolate-cake/">Valerie&#8217;s French Chocolate Cake</a><br />
<b>8 years ago:</b> <a href="https://smittenkitchen.com/2013/06/espresso-granita-with-whipped-cream/">Espresso Granita with Whipped Cream</a><br />
<b>9 years ago:</b> <a href="https://smittenkitchen.com/2012/06/broccoli-parmesan-fritters/">Broccoli Parmesan Fritters</a><br />
<b>10 years ago:</b> <a href="https://smittenkitchen.com/2011/06/dobos-torte/">Dobos Torte</a><br />
<b>11 years ago:</b> <a href="https://smittenkitchen.com/2010/05/mushroom-crepe-cake/">Mushroom Crepe Cake</a>, <a href="https://smittenkitchen.com/2010/05/braided-lemon-bread/">Braided Lemon Bread</a> and <a href="https://smittenkitchen.com/2010/05/carrot-salad-with-harissa-feta-and-mint/">Carrot Salad with Harissa, Feta and Mint</a><br />
<b>12 years ago:</b> <a href="https://smittenkitchen.com/2009/06/lemon-mint-granita/">Lemon Mint Granita</a>, <a href="https://smittenkitchen.com/2009/06/pickled-sugar-snap-peas/">Pickled Sugar Snap Peas</a> and <a href="https://smittenkitchen.com/2009/06/springy-fluffy-marshmallows/">Springy Fluffy Marshmallows</a><br />
<b>13 years ago:</b> <a href="https://smittenkitchen.com/2008/06/10-paths-to-painless-pizza-making/">10 Paths to Painless Pizza-Making</a> and <a href="https://smittenkitchen.com/2008/06/pistachio-petit-four-cake/">Pistachio Petit-Four Cake</a><br />
<b>14 years ago:</b> <a href="https://smittenkitchen.com/2007/06/having-my-cake/">Gateau de Crepes</a> and <a href="https://smittenkitchen.com/2007/06/dilled-potato-and-pickled-cucumber-salad/">Dilled Potato and Pickled Cucumber Salad</a></p>
<p style="border-bottom:1px dashed #6B7794" />
<p></font></p>
<p><a href="https://www.flickr.com/photos/smitten/51268603079/in/photostream" title="zucchini butter spaghetti"><img loading="lazy" src="https://i0.wp.com/live.staticflickr.com/65535/51268603079_b0431cf82e_z.jpg?resize=640%2C427&#038;ssl=1" width="640" height="427" alt="zucchini butter spaghetti" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/live.staticflickr.com/65535/51268603079_b0431cf82e_z.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/live.staticflickr.com/65535/51268603079_b0431cf82e_z.jpg?resize=640%2C427&#038;ssl=1" width="640" height="427" alt="zucchini butter spaghetti" data-recalc-dims="1"></noscript></a></p>
	</div>

	
<div class="hrecipe h-recipe jetpack-recipe" itemscope itemtype="https://schema.org/Recipe"><h3 class="p-name jetpack-recipe-title fn" itemprop="name">Zucchini Butter Spaghetti</h3><ul class="jetpack-recipe-meta"><li class="jetpack-recipe-servings p-yield yield" itemprop="recipeYield"><strong>Servings: </strong>2 generously or 4 petite-ly</li><li class="jetpack-recipe-time">
				<time itemprop="totalTime" datetime="P0DT0H25M0S"><strong>Time:</strong> <span class="time">25 minutes</span></time>
			</li><li class="jetpack-recipe-source"><strong>Source: </strong>Smitten Kitchen</li><li class="jetpack-recipe-print"><a href="#">Print</a></li></ul><div class="jetpack-recipe-content"> </p>
<p><div class="jetpack-recipe-notes"></div> </p>
<p><div class="jetpack-recipe-ingredients"><ul><li class="jetpack-recipe-ingredient p-ingredient ingredient" itemprop="recipeIngredient">1 1/2 teaspoons kosher salt, plus more for pasta water, and to taste</li><li class="jetpack-recipe-ingredient p-ingredient ingredient" itemprop="recipeIngredient">8 ounces (225 grams) spaghetti, cooked al dente</li><li class="jetpack-recipe-ingredient p-ingredient ingredient" itemprop="recipeIngredient">1 cup (235 ml) pasta water, reserved</li><li class="jetpack-recipe-ingredient p-ingredient ingredient" itemprop="recipeIngredient">1 1/4 pounds (570 grams) zucchini, trimmed, coarsely grated</li><li class="jetpack-recipe-ingredient p-ingredient ingredient" itemprop="recipeIngredient">6 tablespoons (85 grams) unsalted butter</li><li class="jetpack-recipe-ingredient p-ingredient ingredient" itemprop="recipeIngredient">4 garlic cloves, minced</li><li class="jetpack-recipe-ingredient p-ingredient ingredient" itemprop="recipeIngredient">1/4 teaspoon red pepper flakes, or more to taste</li><li class="jetpack-recipe-ingredient p-ingredient ingredient" itemprop="recipeIngredient">1/2 cup (45 grams) grated parmesan</li><li class="jetpack-recipe-ingredient p-ingredient ingredient" itemprop="recipeIngredient">Handful fresh basil leaves, cut into thin ribbons</li>
<p></ul></div> </p>
<p><div class="jetpack-recipe-directions e-instructions">Boil your spaghetti in well-salted water until it&#8217;s 1 minute shy of fully cooked. Before you drain it, reserve 1 cup of the pasta cooking water and set it aside. </p>
<p>Melt butter in your empty pan over medium-high heat and add the garlic, stirring it into the butter for one minute before adding the zucchini, salt, and red pepper. Cook the zucchini, stirring from time to time, for 13 to 15 minutes. It will first let off a puddle liquid, the liquid will cook off, and the zucchini will become soft and concentrated. If the zucchini begins to brown, reduce the heat slightly. Stir frequently for 2 more minutes, chopping it down into smaller bits with the edge of your spoon or spatula, until it reaches an almost spreadable consistency.</p>
<p>Pour in 1/2 cup of the reserved pasta water and stir up anything stuck, then add drained pasta, and cook together for 2 minutes. Use tongs or two forks to pull up the zucchini butter sauce into the pasta strands, tossing frequently, and adding some or all of the remaining pasta water as needed to loosen. Toss in half of the parmesan and basil and mix, then transfer to a serving bowl. Finish with remaining parmesan and basil.</div> </p>
<p></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Do More:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-53226" class="share-twitter sd-button no-icon" href="https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-53226" class="share-facebook sd-button no-icon" href="https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-53226" class="share-pinterest sd-button no-icon" href="https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You might also like:</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">See more: <a href="https://smittenkitchen.com/./recipes/pasta/" rel="category tag">Pasta</a>, <a href="https://smittenkitchen.com/./recipes/summer/" rel="category tag">Summer</a>, <a href="https://smittenkitchen.com/./recipes/vegetarian/" rel="category tag">Vegetarian</a>, <a href="https://smittenkitchen.com/./recipes/weeknight-favorite/" rel="category tag">Weeknight Favorite</a>, <a href="https://smittenkitchen.com/./recipes/vegetable/zucchini/" rel="category tag">Zucchini</a></span>	<form action="//smittenkitchen.us10.list-manage.com/subscribe/post?u=f07178f792cf265906ce71917&#038;id=c0d16f272a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate mailchimp-signup" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll">
						<h2>Like this post? Subscribe for more!</h2>
				<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
		<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
		</div>
	</form>
			</footer><!-- .entry-footer -->

	<!-- /145131060/SK_300x250_Mid -->
<div id="div-gpt-ad-1469032223739-0" class="smittenkitchen-desktop-ad">
</div>

</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://smittenkitchen.com/2021/06/chocolate-ice-cream-sandwiches/" rel="prev"><svg class="smittenkitchen-icon smittenkitchen-icon-arrow"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#arrow" /></svg><span>chocolate ice cream&nbsp;sandwiches</span> </a></div></div>
	</nav>
			
<!-- /145131060/Mobile_In_Content_Container -->
<div id="div-gpt-ad-Mobile_In_Content_Container" class="smittenkitchen-mobile-ad">
</div>


<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/zucchini-butter-spaghetti/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://smittenkitchen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
	<p class="sk-comment-guidelines">New here? You might want to check out the <a href="https://smittenkitchen.com/comment-guidelines">comment guidelines</a> before chiming in.</p>

	<p class="comment-form-sk-madethis">
		<input id="sk_madethis" name="sk_madethis" type="checkbox" />
		<label for="sk_madethis">I Made This</label>
	</p>
	<p class="comment-form-sk-question">
		<input id="sk_question" name="sk_question" type="checkbox" />
		<label for="sk_question">I Have a Question</label>
	</p>
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53226' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9966f70be9" /></p><input type="hidden" id="ak_js" name="ak_js" value="89"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	
	
		<h2 class="comments-title">
			67 comments on <span class="comments-post-title">zucchini butter spaghetti</span>		</h2>

		<!-- Add filtering by comment type -->
		<div id="comment-filters">
			<a href="#" id="all-comments" class="active">All <span class="hide-small">Comments</span></a>
			<a href="#" id="i-made-this">I Made This!</a>
			<a href="#" id="i-have-a-question">Questions</a>
		</div>

		
		<ol class="comment-list">
				<li class="comment even thread-even depth-1" id="comment-2171544">
		<article id="div-comment-2171544" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Kate									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>ha! A brilliant sentence. &#8220;I live for the moment when the garlic hits the butter in the pan and every person in the vicinity looks up from their devices in unison and says, “That smells nice. What are you making?” — don’t you?&#8221;</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T11:18:13-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171544">
						<span class="date">June 24, 2021</span>
						at						<span class="time">11:18 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171544#respond' data-commentid="2171544" data-postid="53226" data-belowelement="comment-2171544" data-respondelement="respond" data-replyto="Reply to Kate" aria-label='Reply to Kate'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171544 -->
	 </li>
	<ol class="children">
	<li class="comment odd alt depth-2" id="comment-2172013">
		<article id="div-comment-2172013" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Molly									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I had the same thought, because YES yes I do!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T16:44:37-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172013">
						<span class="date">June 24, 2021</span>
						at						<span class="time">4:44 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172013#respond' data-commentid="2172013" data-postid="53226" data-belowelement="comment-2172013" data-respondelement="respond" data-replyto="Reply to Molly" aria-label='Reply to Molly'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172013 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment even depth-2" id="comment-2173502">
		<article id="div-comment-2173502" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Liz L									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Every. Dang. Time!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T08:27:12-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173502">
						<span class="date">June 25, 2021</span>
						at						<span class="time">8:27 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173502#respond' data-commentid="2173502" data-postid="53226" data-belowelement="comment-2173502" data-respondelement="respond" data-replyto="Reply to Liz L" aria-label='Reply to Liz L'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173502 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="comment-2174042">
		<article id="div-comment-2174042" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											jess									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>ha ha! for me, it&#8217;s onions. every single time, my husband comes in, &#8220;wow! what are you making?!?&#8221;</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T11:14:53-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2174042">
						<span class="date">June 25, 2021</span>
						at						<span class="time">11:14 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2174042#respond' data-commentid="2174042" data-postid="53226" data-belowelement="comment-2174042" data-respondelement="respond" data-replyto="Reply to jess" aria-label='Reply to jess'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2174042 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="comment-2171546">
		<article id="div-comment-2171546" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											sallyt									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>this looks DELICIOUS.  I have a bumper crop of zucchini and summer squash in my garden, and assume that summer squash would work similarly.  </p>
<p>Very excited for your *third* cookbook!  Hope you&#8217;re proud of yourself &#8211; it is a major accomplishment/legacy.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T11:20:31-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171546">
						<span class="date">June 24, 2021</span>
						at						<span class="time">11:20 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171546#respond' data-commentid="2171546" data-postid="53226" data-belowelement="comment-2171546" data-respondelement="respond" data-replyto="Reply to sallyt" aria-label='Reply to sallyt'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171546 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="comment-2171549">
		<article id="div-comment-2171549" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Anne H									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I make a very similar summer pasta sauce where the garlic is sauteed with ham in olive oil, then the shredded zucchini &amp; pepper flakes are added and cooked down, and it&#8217;s finished with a splash of cream. Excited to try this version!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T11:24:05-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171549">
						<span class="date">June 24, 2021</span>
						at						<span class="time">11:24 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171549#respond' data-commentid="2171549" data-postid="53226" data-belowelement="comment-2171549" data-respondelement="respond" data-replyto="Reply to Anne H" aria-label='Reply to Anne H'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171549 -->
	 </li>
	<ol class="children">
	<li class="comment even depth-2" id="comment-2171565">
		<article id="div-comment-2171565" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://www.crumblycookie.net">BRIDGET E AMS</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>This is how I&#8217;ve made it in the past (based on a recipe from Domenica Marchetti). I love how the method uses the potential mushiness of summer squash to an advantage by turning it into a sauce. I&#8217;m sure it&#8217;s fantastic with butter instead of olive oil and cream too.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T12:06:06-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171565">
						<span class="date">June 24, 2021</span>
						at						<span class="time">12:06 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171565#respond' data-commentid="2171565" data-postid="53226" data-belowelement="comment-2171565" data-respondelement="respond" data-replyto="Reply to BRIDGET E AMS" aria-label='Reply to BRIDGET E AMS'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171565 -->
	 </li>
	<ol class="children">
	<li class="comment odd alt depth-3" id="comment-2171870">
		<article id="div-comment-2171870" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											PepperF									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Perfect timing for tonight’s dinner, the courgettes I was trying to figure out how to use, and the basil I’ve been lockdown-growing on my windowsill!</p>
<p>Any suggestions for the leftover portion (my partner loathes zucchini, so all the more for me)? On a salad, maybe?</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T13:34:49-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171870">
						<span class="date">June 24, 2021</span>
						at						<span class="time">1:34 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171870#respond' data-commentid="2171870" data-postid="53226" data-belowelement="comment-2171870" data-respondelement="respond" data-replyto="Reply to PepperF" aria-label='Reply to PepperF'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171870 -->
	 </li>
	<ol class="children">
	<li class="comment even depth-4" id="comment-2171874">
		<article id="div-comment-2171874" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											PepperF									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Oops, that was supposed to be on the main thread…</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T13:36:17-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171874">
						<span class="date">June 24, 2021</span>
						at						<span class="time">1:36 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171874#respond' data-commentid="2171874" data-postid="53226" data-belowelement="comment-2171874" data-respondelement="respond" data-replyto="Reply to PepperF" aria-label='Reply to PepperF'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171874 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-debsk bypostauthor odd alt depth-4" id="comment-2173443">
		<article id="div-comment-2173443" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://smittenkitchen.com">deb</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I bet you could freeze it. Or put it on toast and put a fried egg on top. Or stir it into risotto.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T08:07:47-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173443">
						<span class="date">June 25, 2021</span>
						at						<span class="time">8:07 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173443#respond' data-commentid="2173443" data-postid="53226" data-belowelement="comment-2173443" data-respondelement="respond" data-replyto="Reply to deb" aria-label='Reply to deb'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173443 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 i-made-this" id="comment-2171559">
		<article id="div-comment-2171559" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://shoptwig.com">Elizabeth</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Hi.  Any cheese alternative to parmesan you would recommend with this (can&#8217;t have parm due to migraines).  Thanks!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T11:44:29-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171559">
						<span class="date">June 24, 2021</span>
						at						<span class="time">11:44 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171559#respond' data-commentid="2171559" data-postid="53226" data-belowelement="comment-2171559" data-respondelement="respond" data-replyto="Reply to Elizabeth" aria-label='Reply to Elizabeth'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171559 -->
	 </li>
	<ol class="children">
	<li class="comment odd alt depth-2" id="comment-2171562">
		<article id="div-comment-2171562" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Rachel									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I bet feta would work well. Ooh, or even burrata on top!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T11:55:00-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171562">
						<span class="date">June 24, 2021</span>
						at						<span class="time">11:55 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171562#respond' data-commentid="2171562" data-postid="53226" data-belowelement="comment-2171562" data-respondelement="respond" data-replyto="Reply to Rachel" aria-label='Reply to Rachel'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171562 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-debsk bypostauthor even depth-2" id="comment-2171880">
		<article id="div-comment-2171880" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://smittenkitchen.com">deb</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Not sure which cheeses are and are not okay but I also think pecorino would be great here.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T13:42:35-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171880">
						<span class="date">June 24, 2021</span>
						at						<span class="time">1:42 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171880#respond' data-commentid="2171880" data-postid="53226" data-belowelement="comment-2171880" data-respondelement="respond" data-replyto="Reply to deb" aria-label='Reply to deb'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171880 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 i-have-a-question" id="comment-2171560">
		<article id="div-comment-2171560" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Kate									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I&#8217;m wondering how well this would double for bigger portions or to reheat?</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T11:53:25-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171560">
						<span class="date">June 24, 2021</span>
						at						<span class="time">11:53 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171560#respond' data-commentid="2171560" data-postid="53226" data-belowelement="comment-2171560" data-respondelement="respond" data-replyto="Reply to Kate" aria-label='Reply to Kate'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171560 -->
	 </li>
	<ol class="children">
	<li class="comment byuser comment-author-debsk bypostauthor even depth-2" id="comment-2171879">
		<article id="div-comment-2171879" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://smittenkitchen.com">deb</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Absolutely. I&#8217;d use the zucchini butter as needed.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T13:42:19-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171879">
						<span class="date">June 24, 2021</span>
						at						<span class="time">1:42 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171879#respond' data-commentid="2171879" data-postid="53226" data-belowelement="comment-2171879" data-respondelement="respond" data-replyto="Reply to deb" aria-label='Reply to deb'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171879 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 i-have-a-question" id="comment-2171570">
		<article id="div-comment-2171570" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Jess									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Risking decadence: would sprinkling freshly toasted crackly-garlicky breadcrumbs be over the top? Also&#8211; thank you, this looks like perfection and bless you for eliminating the zucchini-wringing!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T12:21:39-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171570">
						<span class="date">June 24, 2021</span>
						at						<span class="time">12:21 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171570#respond' data-commentid="2171570" data-postid="53226" data-belowelement="comment-2171570" data-respondelement="respond" data-replyto="Reply to Jess" aria-label='Reply to Jess'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171570 -->
	 </li>
	<ol class="children">
	<li class="comment byuser comment-author-debsk bypostauthor even depth-2" id="comment-2171878">
		<article id="div-comment-2171878" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://smittenkitchen.com">deb</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>It would be delicious!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T13:42:01-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171878">
						<span class="date">June 24, 2021</span>
						at						<span class="time">1:42 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171878#respond' data-commentid="2171878" data-postid="53226" data-belowelement="comment-2171878" data-respondelement="respond" data-replyto="Reply to deb" aria-label='Reply to deb'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171878 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="comment-2173095">
		<article id="div-comment-2173095" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Susan									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I literally had the same thought about the garlicky bread crumbs! Can&#8217;t wait to make this recipe!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T06:18:30-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173095">
						<span class="date">June 25, 2021</span>
						at						<span class="time">6:18 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173095#respond' data-commentid="2173095" data-postid="53226" data-belowelement="comment-2173095" data-respondelement="respond" data-replyto="Reply to Susan" aria-label='Reply to Susan'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173095 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 i-have-a-question" id="comment-2171619">
		<article id="div-comment-2171619" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Sara Daniel									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Roughly how many zucchini are we talking about here? (big /medium/small, how many in each case)</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T12:44:21-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171619">
						<span class="date">June 24, 2021</span>
						at						<span class="time">12:44 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171619#respond' data-commentid="2171619" data-postid="53226" data-belowelement="comment-2171619" data-respondelement="respond" data-replyto="Reply to Sara Daniel" aria-label='Reply to Sara Daniel'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171619 -->
	 </li>
	<ol class="children">
	<li class="comment odd alt depth-2" id="comment-2171656">
		<article id="div-comment-2171656" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											sallyt									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>if you look at the first photo, it appears to be 2 med/large zukes.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T12:51:28-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171656">
						<span class="date">June 24, 2021</span>
						at						<span class="time">12:51 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171656#respond' data-commentid="2171656" data-postid="53226" data-belowelement="comment-2171656" data-respondelement="respond" data-replyto="Reply to sallyt" aria-label='Reply to sallyt'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171656 -->
	 </li>
	<ol class="children">
	<li class="comment byuser comment-author-debsk bypostauthor even depth-3" id="comment-2171877">
		<article id="div-comment-2171877" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://smittenkitchen.com">deb</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I think these were from a two-pack from (gasp) Trader Joe&#8217;s that was labelled as 1 pound but was actually exactly the 1.25 pounds I needed. I tested this recipe with 2 pounds of zucchini and 1.5 pounds of zucchini and both were too much; 1 pound was too little,</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T13:41:52-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171877">
						<span class="date">June 24, 2021</span>
						at						<span class="time">1:41 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171877#respond' data-commentid="2171877" data-postid="53226" data-belowelement="comment-2171877" data-respondelement="respond" data-replyto="Reply to deb" aria-label='Reply to deb'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171877 -->
	 </li>
	<ol class="children">
	<li class="comment odd alt depth-4" id="comment-2171906">
		<article id="div-comment-2171906" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Linda Kirschbaum									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Do you think this sauce would work with the homemade gnocchi hanging out in my freezer?</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T14:41:28-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171906">
						<span class="date">June 24, 2021</span>
						at						<span class="time">2:41 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171906#respond' data-commentid="2171906" data-postid="53226" data-belowelement="comment-2171906" data-respondelement="respond" data-replyto="Reply to Linda Kirschbaum" aria-label='Reply to Linda Kirschbaum'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171906 -->
	 </li>
	<ol class="children">
	<li class="comment even depth-5" id="comment-2171982">
		<article id="div-comment-2171982" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://saopaulogringa.com">Cat</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I think you should try it and report back! :P</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T15:31:30-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171982">
						<span class="date">June 24, 2021</span>
						at						<span class="time">3:31 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171982#respond' data-commentid="2171982" data-postid="53226" data-belowelement="comment-2171982" data-respondelement="respond" data-replyto="Reply to Cat" aria-label='Reply to Cat'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171982 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt depth-5" id="comment-2171990">
		<article id="div-comment-2171990" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											PepperF									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I had it with gnocci, because I had some I wanted to eat up, and it was delicious!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T15:57:42-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171990">
						<span class="date">June 24, 2021</span>
						at						<span class="time">3:57 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171990#respond' data-commentid="2171990" data-postid="53226" data-belowelement="comment-2171990" data-respondelement="respond" data-replyto="Reply to PepperF" aria-label='Reply to PepperF'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171990 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-debsk bypostauthor even depth-5" id="comment-2173440">
		<article id="div-comment-2173440" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://smittenkitchen.com">deb</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Absolutely!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T08:06:54-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173440">
						<span class="date">June 25, 2021</span>
						at						<span class="time">8:06 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173440#respond' data-commentid="2173440" data-postid="53226" data-belowelement="comment-2173440" data-respondelement="respond" data-replyto="Reply to deb" aria-label='Reply to deb'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173440 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-4" id="comment-2172045">
		<article id="div-comment-2172045" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Jane									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Love it!  I received 2 medium zucchinis in my CSA box this week, and they measured exactly 1.25 pounds. Score!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T17:54:28-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172045">
						<span class="date">June 24, 2021</span>
						at						<span class="time">5:54 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172045#respond' data-commentid="2172045" data-postid="53226" data-belowelement="comment-2172045" data-respondelement="respond" data-replyto="Reply to Jane" aria-label='Reply to Jane'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172045 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="comment-2171871">
		<article id="div-comment-2171871" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Lisa									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I am SO making this very soon. It sounds perfect. Thanks for sharing!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T13:34:50-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171871">
						<span class="date">June 24, 2021</span>
						at						<span class="time">1:34 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171871#respond' data-commentid="2171871" data-postid="53226" data-belowelement="comment-2171871" data-respondelement="respond" data-replyto="Reply to Lisa" aria-label='Reply to Lisa'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171871 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="comment-2171912">
		<article id="div-comment-2171912" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Melissa									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I have been looking for a recipe like this zucchini butter! The last time I was in Rome, I had this amazing pizza topped with grated zucchini. I have been trying to replicate this pizza for 5 years and I know this will do the trick! I know what I am making tonight and I know it will be amazing! Thank you, Deb!!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T14:44:38-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2171912">
						<span class="date">June 24, 2021</span>
						at						<span class="time">2:44 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2171912#respond' data-commentid="2171912" data-postid="53226" data-belowelement="comment-2171912" data-respondelement="respond" data-replyto="Reply to Melissa" aria-label='Reply to Melissa'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2171912 -->
	 </li>
	<ol class="children">
	<li class="comment even depth-2" id="comment-2173090">
		<article id="div-comment-2173090" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Liane									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Joe Lahey’s Zucchini pizza is a regular in our house, modified to use my own sourdough crust and with variations on cheese and fresh herbs. Check it out.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T06:17:01-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173090">
						<span class="date">June 25, 2021</span>
						at						<span class="time">6:17 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173090#respond' data-commentid="2173090" data-postid="53226" data-belowelement="comment-2173090" data-respondelement="respond" data-replyto="Reply to Liane" aria-label='Reply to Liane'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173090 -->
	 </li>
	<ol class="children">
	<li class="comment odd alt depth-3" id="comment-2174469">
		<article id="div-comment-2174469" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Jannelle									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I would love to know more about your variation!  Sourdough crust sounds like heaven!!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T12:45:46-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2174469">
						<span class="date">June 25, 2021</span>
						at						<span class="time">12:45 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2174469#respond' data-commentid="2174469" data-postid="53226" data-belowelement="comment-2174469" data-respondelement="respond" data-replyto="Reply to Jannelle" aria-label='Reply to Jannelle'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2174469 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="comment-2172005">
		<article id="div-comment-2172005" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Liz W									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>As someone with a zucchini plant that is currently producing one a day, I really appreciate your commitment to providing us with innovative and delicious zucchini recipes. I love the chickpea and garlic yogurt one, I&#8217;m making your ultimate zucchini bread today, and will try this new pasta this weekend.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T16:28:04-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172005">
						<span class="date">June 24, 2021</span>
						at						<span class="time">4:28 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172005#respond' data-commentid="2172005" data-postid="53226" data-belowelement="comment-2172005" data-respondelement="respond" data-replyto="Reply to Liz W" aria-label='Reply to Liz W'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172005 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="comment-2172012">
		<article id="div-comment-2172012" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Alicia									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>My husband keeping bringing yellow squash home from work, and I keep trying to figure out how to prepare it. Would that swap work here? Probably?</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T16:42:56-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172012">
						<span class="date">June 24, 2021</span>
						at						<span class="time">4:42 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172012#respond' data-commentid="2172012" data-postid="53226" data-belowelement="comment-2172012" data-respondelement="respond" data-replyto="Reply to Alicia" aria-label='Reply to Alicia'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172012 -->
	 </li>
	<ol class="children">
	<li class="comment even depth-2" id="comment-2172035">
		<article id="div-comment-2172035" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Warrant Officer Georgiana Breakspear-Goldfinch									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Zucchini and summer squash are basically identical. It&#8217;ll work.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T17:33:17-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172035">
						<span class="date">June 24, 2021</span>
						at						<span class="time">5:33 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172035#respond' data-commentid="2172035" data-postid="53226" data-belowelement="comment-2172035" data-respondelement="respond" data-replyto="Reply to Warrant Officer Georgiana Breakspear-Goldfinch" aria-label='Reply to Warrant Officer Georgiana Breakspear-Goldfinch'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172035 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="comment-2172067">
		<article id="div-comment-2172067" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Caity									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>This was delicious! It was a bit rich, and we’ll probably swap some of the butter for olive oil next time, but it wasn’t overly heavy. It was really enjoyable and came together quickly.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T18:40:08-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172067">
						<span class="date">June 24, 2021</span>
						at						<span class="time">6:40 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172067#respond' data-commentid="2172067" data-postid="53226" data-belowelement="comment-2172067" data-respondelement="respond" data-replyto="Reply to Caity" aria-label='Reply to Caity'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172067 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-debsk bypostauthor even depth-2" id="comment-2173435">
		<article id="div-comment-2173435" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://smittenkitchen.com">deb</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Absolutely. Zucchini is a kind of summer squash, so they&#8217;re all in the family.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T08:06:02-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173435">
						<span class="date">June 25, 2021</span>
						at						<span class="time">8:06 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173435#respond' data-commentid="2173435" data-postid="53226" data-belowelement="comment-2173435" data-respondelement="respond" data-replyto="Reply to deb" aria-label='Reply to deb'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173435 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 i-made-this" id="comment-2172020">
		<article id="div-comment-2172020" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Jane									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Yum!  This made an excellent lunch, once I figured out how to use the shredder on my food processor, which was not at all intuitive.  I&#8217;ve only had the processor for about 10 years.  I can&#8217;t be expected to master it in that short a time.  I&#8217;m thinking about all the coleslaw I have NOT made because I couldn&#8217;t figure it out and hate shredding by hand.  I used 4 Tbsp butter and 2 Tbsp olive oil to decrease the saturated fat, and I&#8217;ll probably try it with even less oil the next time I make it, even though butter and pasta are my favorite comfort foods.  Thanks for the recipe &#8211; a new way to use zucchini!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T16:55:41-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172020">
						<span class="date">June 24, 2021</span>
						at						<span class="time">4:55 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172020#respond' data-commentid="2172020" data-postid="53226" data-belowelement="comment-2172020" data-respondelement="respond" data-replyto="Reply to Jane" aria-label='Reply to Jane'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172020 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 i-made-this" id="comment-2172030">
		<article id="div-comment-2172030" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Clare									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Thank GOODNESS you posted this today! We were down to a random number of almost not great summer squash/zucchini but definitely had basil and pasta and not much else in the house. This recipe was fantastic. Two small changes: I don&#8217;t love butter as much, so we went 1/2 butter, 1/2 olive oil. Also, we love zucchini pasta recipes with a touch of lemon, so we squeezed a small lemon into the pasta when it was cooking with the pasta water and zucchini. It was really great.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T17:23:44-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172030">
						<span class="date">June 24, 2021</span>
						at						<span class="time">5:23 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172030#respond' data-commentid="2172030" data-postid="53226" data-belowelement="comment-2172030" data-respondelement="respond" data-replyto="Reply to Clare" aria-label='Reply to Clare'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172030 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 i-made-this" id="comment-2172041">
		<article id="div-comment-2172041" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Kat									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>So good! All we had was gnocchi. Added some chickpeas.  Everyone loved it!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T17:50:28-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172041">
						<span class="date">June 24, 2021</span>
						at						<span class="time">5:50 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172041#respond' data-commentid="2172041" data-postid="53226" data-belowelement="comment-2172041" data-respondelement="respond" data-replyto="Reply to Kat" aria-label='Reply to Kat'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172041 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-2172057">
		<article id="div-comment-2172057" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Willah									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I start quite a few recipes by cooking down a couple of grated zucchini (hiding the veg from the sceptics) and I find that few simple things smell better or taste more delicious, even before any seasoning other than salt is added. With the garlic and basil there too I reckon I could get just about anyone to enjoy this.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T18:23:23-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172057">
						<span class="date">June 24, 2021</span>
						at						<span class="time">6:23 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172057#respond' data-commentid="2172057" data-postid="53226" data-belowelement="comment-2172057" data-respondelement="respond" data-replyto="Reply to Willah" aria-label='Reply to Willah'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172057 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2172083">
		<article id="div-comment-2172083" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											MR in NJ									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Looks great for a meal for one twice! Gonna try!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T19:14:01-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172083">
						<span class="date">June 24, 2021</span>
						at						<span class="time">7:14 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172083#respond' data-commentid="2172083" data-postid="53226" data-belowelement="comment-2172083" data-respondelement="respond" data-replyto="Reply to MR in NJ" aria-label='Reply to MR in NJ'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172083 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-2172096">
		<article id="div-comment-2172096" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Teddi Carbonneau									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Could you do this with zuke noodles, or would something be lost in the translation? I count carbs.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T19:35:30-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172096">
						<span class="date">June 24, 2021</span>
						at						<span class="time">7:35 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172096#respond' data-commentid="2172096" data-postid="53226" data-belowelement="comment-2172096" data-respondelement="respond" data-replyto="Reply to Teddi Carbonneau" aria-label='Reply to Teddi Carbonneau'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172096 -->
	 </li>
	<ol class="children">
	<li class="comment byuser comment-author-debsk bypostauthor odd alt depth-2" id="comment-2173432">
		<article id="div-comment-2173432" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://smittenkitchen.com">deb</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I wouldn&#8217;t cook it together with the reserved pasta water because the zucchini noodles, but you might need a splash or two of salted water to loosen it into a sauce. Let us know how it goes!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T08:04:56-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173432">
						<span class="date">June 25, 2021</span>
						at						<span class="time">8:04 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173432#respond' data-commentid="2173432" data-postid="53226" data-belowelement="comment-2173432" data-respondelement="respond" data-replyto="Reply to deb" aria-label='Reply to deb'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173432 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 i-made-this" id="comment-2172101">
		<article id="div-comment-2172101" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Becky Denison									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Good grief, this was amazing!  Other than using gluten free pasta, followed the recipe exactly and we unanimously agreed it was restaurant worthy. Absolutely delicious. This will be on repeat all summer. Thanks Deb!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T19:42:46-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172101">
						<span class="date">June 24, 2021</span>
						at						<span class="time">7:42 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172101#respond' data-commentid="2172101" data-postid="53226" data-belowelement="comment-2172101" data-respondelement="respond" data-replyto="Reply to Becky Denison" aria-label='Reply to Becky Denison'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172101 -->
	 </li>
	<ol class="children">
	<li class="comment odd alt depth-2" id="comment-2173580">
		<article id="div-comment-2173580" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Coriander									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>What&#8217;s your favorite gluten-free pasta? There are so many to try and so many potential disappointments.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T08:53:43-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173580">
						<span class="date">June 25, 2021</span>
						at						<span class="time">8:53 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173580#respond' data-commentid="2173580" data-postid="53226" data-belowelement="comment-2173580" data-respondelement="respond" data-replyto="Reply to Coriander" aria-label='Reply to Coriander'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173580 -->
	 </li>
	<ol class="children">
	<li class="comment even depth-3" id="comment-2173781">
		<article id="div-comment-2173781" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											CarolJ									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>With apologies for horning in ahead of Becky &#8211; for taste and texture, I&#8217;ve had good experiences with Bionaturae (rice, potato, soy), Le Veneziane (corn), Ancient Harvest (corn and quinoa), and Jovial (brown rice, with the caution that the copious foam can make a mess if you don&#8217;t keep an eye on the pot).</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T09:54:16-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173781">
						<span class="date">June 25, 2021</span>
						at						<span class="time">9:54 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173781#respond' data-commentid="2173781" data-postid="53226" data-belowelement="comment-2173781" data-respondelement="respond" data-replyto="Reply to CarolJ" aria-label='Reply to CarolJ'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173781 -->
	 </li>
	<ol class="children">
	<li class="comment odd alt depth-4" id="comment-2173865">
		<article id="div-comment-2173865" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Coriander									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I doubt Becky will mind. Thanks for your recommendations! Are certain brands better for long thin pastas and others better for chunky thick ones? What is good for pasta salad? I tend to use Trader Joe&#8217;s red lentil penne for most things, but it&#8217;s not good cold for pasta salad and it tends to tend to be stiff (like cardboard) when used with a light sauce or leftover and reheated. I like the brown rice pasta in the purple wrapper for things like rice pilaf, but it tends to be rather soft and tasteless. I tried the Trader Joe&#8217;s black bean fusilli and was left with a pile of soft goo. Have you tried ever DeLallo GF corn and rice orzo?</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T10:17:18-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173865">
						<span class="date">June 25, 2021</span>
						at						<span class="time">10:17 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173865#respond' data-commentid="2173865" data-postid="53226" data-belowelement="comment-2173865" data-respondelement="respond" data-replyto="Reply to Coriander" aria-label='Reply to Coriander'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173865 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-3" id="comment-2175156">
		<article id="div-comment-2175156" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Julia									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Jovial is my favorite :) I made this tonight with Jovial capellini. Jovial does not get crumbly or break down like other GF pastas (Jovial is brown rice only. It&#8217;s my observation that GF pastas that include corn are crumbly and don&#8217;t hold up)</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T18:48:56-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2175156">
						<span class="date">June 25, 2021</span>
						at						<span class="time">6:48 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2175156#respond' data-commentid="2175156" data-postid="53226" data-belowelement="comment-2175156" data-respondelement="respond" data-replyto="Reply to Julia" aria-label='Reply to Julia'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2175156 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 i-made-this" id="comment-2172124">
		<article id="div-comment-2172124" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											EmmaH S.									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>This is perfectly timed, as I’m realizing I will be overrun with squash thanks to my pessimistic assumption that only one or two of my seedlings would achieve production. Lo, I have 4 zucchinis plants and three patty-pans. This is the second week of harvest and Im picking 2-3 medium squashes a day. That’s a squash a person in our household </p>
<p>We made this tonight and loved it. Added 5 oz cremini mushrooms and 2 oz country ham   &#8211; because my husband needs meat occasionally &#8211; before the zucchini. Used a curly pasta and corn/burrata ravioli instead of spaghetti. It’s my favorite kind of recipe: flavorful, simple, quick, and versatile for substitutions or additions.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T20:18:55-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172124">
						<span class="date">June 24, 2021</span>
						at						<span class="time">8:18 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172124#respond' data-commentid="2172124" data-postid="53226" data-belowelement="comment-2172124" data-respondelement="respond" data-replyto="Reply to EmmaH S." aria-label='Reply to EmmaH S.'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172124 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 i-made-this" id="comment-2172143">
		<article id="div-comment-2172143" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Laura									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Yummers! Such an easy, straightforward preparation with a smashing conclusion. A perfect foil for anything off the grill. Or keep it veggie and add some tofu chunks.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T21:00:03-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172143">
						<span class="date">June 24, 2021</span>
						at						<span class="time">9:00 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172143#respond' data-commentid="2172143" data-postid="53226" data-belowelement="comment-2172143" data-respondelement="respond" data-replyto="Reply to Laura" aria-label='Reply to Laura'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172143 -->
	 </li>
	<ol class="children">
	<li class="comment odd alt depth-2" id="comment-2172162">
		<article id="div-comment-2172162" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Laura									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>PS I used vegan butter (Miyoko&#8217;s), vegan parm, and gf shell noodles. Because that&#8217;s how we need to eat around here. Still DELISH.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-24T21:36:18-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172162">
						<span class="date">June 24, 2021</span>
						at						<span class="time">9:36 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172162#respond' data-commentid="2172162" data-postid="53226" data-belowelement="comment-2172162" data-respondelement="respond" data-replyto="Reply to Laura" aria-label='Reply to Laura'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172162 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 i-have-a-question" id="comment-2172452">
		<article id="div-comment-2172452" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Vanessa									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I don&#8217;t have a food processor &#8211; would a box grater work for the zucchini here?</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T02:41:26-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2172452">
						<span class="date">June 25, 2021</span>
						at						<span class="time">2:41 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2172452#respond' data-commentid="2172452" data-postid="53226" data-belowelement="comment-2172452" data-respondelement="respond" data-replyto="Reply to Vanessa" aria-label='Reply to Vanessa'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2172452 -->
	 </li>
	<ol class="children">
	<li class="comment odd alt depth-2" id="comment-2173112">
		<article id="div-comment-2173112" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Susan									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I think so. That&#8217;s what I plan on using!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T06:23:46-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173112">
						<span class="date">June 25, 2021</span>
						at						<span class="time">6:23 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173112#respond' data-commentid="2173112" data-postid="53226" data-belowelement="comment-2173112" data-respondelement="respond" data-replyto="Reply to Susan" aria-label='Reply to Susan'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173112 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-debsk bypostauthor even depth-2" id="comment-2173421">
		<article id="div-comment-2173421" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://smittenkitchen.com">deb</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Absolutely.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T08:02:14-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173421">
						<span class="date">June 25, 2021</span>
						at						<span class="time">8:02 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173421#respond' data-commentid="2173421" data-postid="53226" data-belowelement="comment-2173421" data-respondelement="respond" data-replyto="Reply to deb" aria-label='Reply to deb'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173421 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2173057">
		<article id="div-comment-2173057" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Amy									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Wait. What? Another sk book? I can’t wait. I also can’t wait to try this!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T06:05:52-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173057">
						<span class="date">June 25, 2021</span>
						at						<span class="time">6:05 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173057#respond' data-commentid="2173057" data-postid="53226" data-belowelement="comment-2173057" data-respondelement="respond" data-replyto="Reply to Amy" aria-label='Reply to Amy'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173057 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-2173638">
		<article id="div-comment-2173638" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Joanna									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>So excited for this.  I made the Food52 zucchini butter a while back and it was delicious, but omg all that squeezing and draining.  This is so much more appealing!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T09:13:22-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173638">
						<span class="date">June 25, 2021</span>
						at						<span class="time">9:13 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173638#respond' data-commentid="2173638" data-postid="53226" data-belowelement="comment-2173638" data-respondelement="respond" data-replyto="Reply to Joanna" aria-label='Reply to Joanna'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173638 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2173714">
		<article id="div-comment-2173714" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											sillygirl									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>We are having HEAT here ( over 100 for two days) so this is going to be made and served cold!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T09:37:07-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173714">
						<span class="date">June 25, 2021</span>
						at						<span class="time">9:37 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173714#respond' data-commentid="2173714" data-postid="53226" data-belowelement="comment-2173714" data-respondelement="respond" data-replyto="Reply to sillygirl" aria-label='Reply to sillygirl'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173714 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-2173802">
		<article id="div-comment-2173802" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											<a href="http://www.castlerockranchcamp.com">Jordan</a>
									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Yes &#8211; A third cookbook! That definitely means you’re the real deal, although anyone here already knows that! Also, thanks so much for all the easy summer recipes that don’t involve an oven &#8211; it’s keeping me afloat in this northwest heat wave and still delicious enough to keep the campers happy.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T09:59:37-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173802">
						<span class="date">June 25, 2021</span>
						at						<span class="time">9:59 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173802#respond' data-commentid="2173802" data-postid="53226" data-belowelement="comment-2173802" data-respondelement="respond" data-replyto="Reply to Jordan" aria-label='Reply to Jordan'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173802 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 i-made-this" id="comment-2173897">
		<article id="div-comment-2173897" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Kathleen									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Made this last night following the recipe exactly. Loved it. The flavor was wonderful. It will definitely go into the rotation.</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T10:23:16-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173897">
						<span class="date">June 25, 2021</span>
						at						<span class="time">10:23 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173897#respond' data-commentid="2173897" data-postid="53226" data-belowelement="comment-2173897" data-respondelement="respond" data-replyto="Reply to Kathleen" aria-label='Reply to Kathleen'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173897 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-2173940">
		<article id="div-comment-2173940" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Heidi Palena									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>This is a spin on my Italian in-laws garlic spaghetti that shows up at every important family celebration.   They use copious amounts of garlic and a glug of olive oil….it’s the most heavenly simple dish.    I will try with the addition of zucchini and see if I can impress our traditionalist family members tastebuds.   They grow the zucchini after all!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T10:37:20-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2173940">
						<span class="date">June 25, 2021</span>
						at						<span class="time">10:37 am</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2173940#respond' data-commentid="2173940" data-postid="53226" data-belowelement="comment-2173940" data-respondelement="respond" data-replyto="Reply to Heidi Palena" aria-label='Reply to Heidi Palena'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2173940 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 i-have-a-question" id="comment-2174360">
		<article id="div-comment-2174360" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Tucsonbabe									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Looks divine. Zucchini&#8230;peeled or unpeeled ?</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T12:24:05-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2174360">
						<span class="date">June 25, 2021</span>
						at						<span class="time">12:24 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2174360#respond' data-commentid="2174360" data-postid="53226" data-belowelement="comment-2174360" data-respondelement="respond" data-replyto="Reply to Tucsonbabe" aria-label='Reply to Tucsonbabe'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2174360 -->
	 </li>
	<ol class="children">
	<li class="comment even depth-2" id="comment-2175080">
		<article id="div-comment-2175080" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Lily									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Unpeeled</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T18:03:19-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2175080">
						<span class="date">June 25, 2021</span>
						at						<span class="time">6:03 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2175080#respond' data-commentid="2175080" data-postid="53226" data-belowelement="comment-2175080" data-respondelement="respond" data-replyto="Reply to Lily" aria-label='Reply to Lily'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2175080 -->
	 </li>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 i-made-this" id="comment-2174762">
		<article id="div-comment-2174762" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Susan									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Made this today because I had all the ingredients! WOW! This is a must make recipe for sure! I was a little skeptical about zucchini, but always trust Deb&#8217;s recipes. This will be on repeat for sure!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T14:19:58-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2174762">
						<span class="date">June 25, 2021</span>
						at						<span class="time">2:19 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2174762#respond' data-commentid="2174762" data-postid="53226" data-belowelement="comment-2174762" data-respondelement="respond" data-replyto="Reply to Susan" aria-label='Reply to Susan'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2174762 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 i-made-this" id="comment-2174807">
		<article id="div-comment-2174807" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Jacqui									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Made this for lunch today and loved it! Had all the ingredients on hand and it was easy to put together. Will definitely make it again!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T14:49:10-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2174807">
						<span class="date">June 25, 2021</span>
						at						<span class="time">2:49 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2174807#respond' data-commentid="2174807" data-postid="53226" data-belowelement="comment-2174807" data-respondelement="respond" data-replyto="Reply to Jacqui" aria-label='Reply to Jacqui'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2174807 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 i-made-this" id="comment-2175079">
		<article id="div-comment-2175079" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Lily									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Made for dinner tonight! It was delicious!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T18:02:23-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2175079">
						<span class="date">June 25, 2021</span>
						at						<span class="time">6:02 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2175079#respond' data-commentid="2175079" data-postid="53226" data-belowelement="comment-2175079" data-respondelement="respond" data-replyto="Reply to Lily" aria-label='Reply to Lily'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2175079 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 i-have-a-question" id="comment-2175163">
		<article id="div-comment-2175163" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Gloria Muzquiz									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Do you have a carb count on this recipe??</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T18:51:51-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2175163">
						<span class="date">June 25, 2021</span>
						at						<span class="time">6:51 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2175163#respond' data-commentid="2175163" data-postid="53226" data-belowelement="comment-2175163" data-respondelement="respond" data-replyto="Reply to Gloria Muzquiz" aria-label='Reply to Gloria Muzquiz'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2175163 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 i-made-this" id="comment-2175206">
		<article id="div-comment-2175206" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Sarah G									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>I made this tonight exactly as written, except only had a few sad basil leaves. Wow, this recipe is a winner. I had to laugh because my boyfriend yelled from the living room “smells great!” as I was cooking the garlic. We both loved it and my only regret is that I didn’t double the recipe!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T19:20:43-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2175206">
						<span class="date">June 25, 2021</span>
						at						<span class="time">7:20 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2175206#respond' data-commentid="2175206" data-postid="53226" data-belowelement="comment-2175206" data-respondelement="respond" data-replyto="Reply to Sarah G" aria-label='Reply to Sarah G'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2175206 -->
	 </li>
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 i-made-this" id="comment-2175353">
		<article id="div-comment-2175353" class="comment-body">
			<div class="comment-author vcard">
				<b class="fn author-name">
											Noelle									</b>
			</div><!-- .vcard -->

			<div class="comment-content">
				<p>Just made this for dinner tonight! So delicious!!  Can’t wait to eat the leftovers tomorrow. Thanks for another amazing recipe!</p>
			</div>

			<footer class="comment-footer comment-metadata">
				<time 2021-06-25T21:28:40-05:00 class="comment-time">
					<a href=" https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/#comment-2175353">
						<span class="date">June 25, 2021</span>
						at						<span class="time">9:28 pm</span>
					</a>
				</time>

				<span class="edit-link">
									</span>

				<span class="reply-link">
					<a rel='nofollow' class='comment-reply-link' href='https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/?replytocom=2175353#respond' data-commentid="2175353" data-postid="53226" data-belowelement="comment-2175353" data-respondelement="respond" data-replyto="Reply to Noelle" aria-label='Reply to Noelle'>Reply</a>				</span><!-- .reply -->
			</footer><!-- .comment-footer -->

		</article><!-- #comment-2175353 -->
	 </li>
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">

	<!-- /145131060/Mobile_Footer -->
	<div id="div-gpt-ad-Mobile_Footer" class="smittenkitchen-mobile-ad">
	</div>

	<aside id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://smittenkitchen.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="http://www.facebook.com/smittenkitchen"><svg class="smittenkitchen-icon smittenkitchen-icon-facebook"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#facebook" /></svg><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="http://www.pinterest.com/smittenkitchen"><svg class="smittenkitchen-icon smittenkitchen-icon-pinterest"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#pinterest" /></svg><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24741"><a href="http://instagram.com/smittenkitchen"><svg class="smittenkitchen-icon smittenkitchen-icon-instagram"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#instagram" /></svg><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="http://twitter.com/smittenkitchen"><svg class="smittenkitchen-icon smittenkitchen-icon-twitter"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#twitter" /></svg><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24742"><a href="http://feeds.feedburner.com/smittenkitchen"><svg class="smittenkitchen-icon smittenkitchen-icon-feed"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#feed" /></svg><span class="screen-reader-text">Feed</span></a></li>
</ul></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h1 class="widget-title">The Weekly Newsletter</h1><div class="textwidget custom-html-widget"><form action="//smittenkitchen.us10.list-manage.com/subscribe/post?u=f07178f792cf265906ce71917&amp;id=c0d16f272a" method="post" id="mc-embedded-subscribe-form-3" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
	<div class="mc_embed_signup_scroll">

		<div class="mc-field-group">
			<input type="email" value="" placeholder="Email Address" name="EMAIL" class="required email" id="mce-EMAIL-3">
		</div>

		<div style="position: absolute; left: -5000px;">
			<input type="text" name="4024286357" tabindex="-1" value="">
		</div>
				
		<div class="mce-submit clear" style="text-align: center">
			<input type="hidden" value="html" name="EMAILTYPE">
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe-3" class="button">
		</div>
	</div>
</form></div></aside><aside id="top-posts-8" class="widget widget_top-posts"><h1 class="widget-title">Popular Right Now</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/" title="zucchini butter spaghetti" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/zucchini-butter-spaghetti-1-scaled.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="zucchini butter spaghetti" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://smittenkitchen.com/2009/07/sour-cherry-slab-pie/" title="sour cherry slab pie" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads//2009/07/3750059011_2643b0d11d_o.jpg?fit=1200%2C797&#038;ssl=1&#038;resize=200%2C200" alt="sour cherry slab pie" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://smittenkitchen.com/2017/06/grilled-pizza/" title="grilled pizza" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/smittenkitchen.com/wp-content/uploads//2017/06/how-to-grill-pizza.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="grilled pizza" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://smittenkitchen.com/2011/05/strawberry-summer-cake/" title="strawberry summer cake" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/smittenkitchen.com/wp-content/uploads//2011/05/5752837495_242b649dbf_o.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="strawberry summer cake" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://smittenkitchen.com/2021/06/chocolate-ice-cream-sandwiches/" title="chocolate ice cream sandwiches" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/chocolate-ice-cream-sandwiches-1-scaled.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="chocolate ice cream sandwiches" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://smittenkitchen.com/2019/08/ultimate-zucchini-bread/" title="ultimate zucchini bread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/smittenkitchen.com/wp-content/uploads//2019/08/ultimate-zucchini-bread.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="ultimate zucchini bread" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="media_image-28" class="widget widget_media_image"><h1 class="widget-title">THE SMITTEN KITCHEN COOKBOOKS</h1><figure style="width: 300px" class="wp-caption alignnone"><a href="https://smittenkitchen.com/books/"><img width="300" height="342" src="https://i0.wp.com/smittenkitchen.com/wp-content/uploads//2017/05/smitten-kitchen-every-day-final-cover.jpg?fit=300%2C342&amp;ssl=1" class="image wp-image-31939 aligncenter attachment-300x2738 size-300x2738 jetpack-lazy-image" alt="Smitten Kitchen Every Day" loading="lazy" style="max-width: 100%; height: auto;" title="THE SMITTEN KITCHEN COOKBOOKS" data-lazy-src="https://i0.wp.com/smittenkitchen.com/wp-content/uploads//2017/05/smitten-kitchen-every-day-final-cover.jpg?fit=300%2C342&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><figcaption class="wp-caption-text">&nbsp;</figcaption></figure></aside><aside id="media_image-36" class="widget widget_media_image"><figure style="width: 1640px" class="wp-caption alignnone"><a href="https://smittenkitchen.com/books/the-smitten-kitchen-cookbook/"><img width="1640" height="1876" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads//2012/09/tskc-final-cover1.jpg?fit=1640%2C1876&amp;ssl=1" class="image wp-image-8951  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads//2012/09/tskc-final-cover1.jpg?fit=1640%2C1876&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><figcaption class="wp-caption-text">&nbsp;</figcaption></figure></aside>
	<!-- /145131060/Sidebar_1 -->
	<aside id="div-gpt-ad-Sidebar_1" class="widget smittenkitchen-desktop-ad">
	</aside>

	<aside id="media_image-51" class="widget widget_media_image"><h1 class="widget-title">VIDEO</h1><a href="https://youtu.be/LdQ6apDaM6I"><img width="300" height="169" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-52625  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?resize=200%2C113&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BleuberryMuffins_v2.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-52" class="widget widget_media_image"><a href="https://youtu.be/v8JkxQ8ppvo"><img width="300" height="169" src="https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-52824  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?resize=200%2C113&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_BroccoliSlaw_v2.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-54" class="widget widget_media_image"><a href="https://youtu.be/Egv4MwrUfzY"><img width="300" height="169" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-53191  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?resize=200%2C113&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2021/06/YT_Thumb_FarroTomato_v2.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-43" class="widget widget_media_image"><h1 class="widget-title">SPOTLIGHT</h1><figure style="width: 300px" class="wp-caption alignnone"><a href="https://smittenkitchen.com/recipes/summer/?format=photo"><img width="300" height="200" src="https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?fit=300%2C200&amp;ssl=1" class="image wp-image-46191 aligncenter attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="SPOTLIGHT" data-lazy-srcset="https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?resize=640%2C428&amp;ssl=1 640w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/smittenkitchen.com/wp-content/uploads/2020/08/mathildes-tomato-tart-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><figcaption class="wp-caption-text">summer recipes</figcaption></figure></aside><aside id="media_image-47" class="widget widget_media_image"><figure style="width: 5046px" class="wp-caption alignnone"><a href="https://smittenkitchen.com/recipes/sweets/celebration-cakes/?format=photo"><img width="5046" height="3364" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads//2015/02/the-i-want-chocolate-cake-cake1.jpg?fit=5046%2C3364&amp;ssl=1" class="image wp-image-14239 aligncenter attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads//2015/02/the-i-want-chocolate-cake-cake1.jpg?fit=5046%2C3364&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><figcaption class="wp-caption-text">celebration cakes</figcaption></figure></aside><aside id="media_image-49" class="widget widget_media_image"><figure style="width: 300px" class="wp-caption alignnone"><a href="https://smittenkitchen.com/recipes/picnics/?format=photo"><img width="300" height="200" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?fit=300%2C200&amp;ssl=1" class="image wp-image-44952  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?resize=640%2C428&amp;ssl=1 640w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?resize=200%2C133&amp;ssl=1 200w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2020/05/beach-bean-salad-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><figcaption class="wp-caption-text">picnic season</figcaption></figure></aside><aside id="media_image-37" class="widget widget_media_image"><figure style="width: 2250px" class="wp-caption alignnone"><a href="https://smittenkitchen.com/2020/04/how-i-stock-the-smitten-kitchen/"><img width="2250" height="1500" src="https://i1.wp.com/smittenkitchen.com/wp-content/uploads//2020/04/how-i-stock-the-smitten-kitchen.jpg?fit=2250%2C1500&amp;ssl=1" class="image wp-image-44146 aligncenter attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i1.wp.com/smittenkitchen.com/wp-content/uploads//2020/04/how-i-stock-the-smitten-kitchen.jpg?fit=2250%2C1500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><figcaption class="wp-caption-text">how I stock the smitten kitchen</figcaption></figure></aside><aside id="archives-6" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://smittenkitchen.com/2021/06/'> June 2021 </option>
	<option value='https://smittenkitchen.com/2021/05/'> May 2021 </option>
	<option value='https://smittenkitchen.com/2021/04/'> April 2021 </option>
	<option value='https://smittenkitchen.com/2021/03/'> March 2021 </option>
	<option value='https://smittenkitchen.com/2021/02/'> February 2021 </option>
	<option value='https://smittenkitchen.com/2021/01/'> January 2021 </option>
	<option value='https://smittenkitchen.com/2020/12/'> December 2020 </option>
	<option value='https://smittenkitchen.com/2020/11/'> November 2020 </option>
	<option value='https://smittenkitchen.com/2020/10/'> October 2020 </option>
	<option value='https://smittenkitchen.com/2020/09/'> September 2020 </option>
	<option value='https://smittenkitchen.com/2020/08/'> August 2020 </option>
	<option value='https://smittenkitchen.com/2020/07/'> July 2020 </option>
	<option value='https://smittenkitchen.com/2020/06/'> June 2020 </option>
	<option value='https://smittenkitchen.com/2020/05/'> May 2020 </option>
	<option value='https://smittenkitchen.com/2020/04/'> April 2020 </option>
	<option value='https://smittenkitchen.com/2020/03/'> March 2020 </option>
	<option value='https://smittenkitchen.com/2020/02/'> February 2020 </option>
	<option value='https://smittenkitchen.com/2020/01/'> January 2020 </option>
	<option value='https://smittenkitchen.com/2019/12/'> December 2019 </option>
	<option value='https://smittenkitchen.com/2019/11/'> November 2019 </option>
	<option value='https://smittenkitchen.com/2019/10/'> October 2019 </option>
	<option value='https://smittenkitchen.com/2019/09/'> September 2019 </option>
	<option value='https://smittenkitchen.com/2019/08/'> August 2019 </option>
	<option value='https://smittenkitchen.com/2019/07/'> July 2019 </option>
	<option value='https://smittenkitchen.com/2019/06/'> June 2019 </option>
	<option value='https://smittenkitchen.com/2019/05/'> May 2019 </option>
	<option value='https://smittenkitchen.com/2019/04/'> April 2019 </option>
	<option value='https://smittenkitchen.com/2019/03/'> March 2019 </option>
	<option value='https://smittenkitchen.com/2019/02/'> February 2019 </option>
	<option value='https://smittenkitchen.com/2019/01/'> January 2019 </option>
	<option value='https://smittenkitchen.com/2018/12/'> December 2018 </option>
	<option value='https://smittenkitchen.com/2018/11/'> November 2018 </option>
	<option value='https://smittenkitchen.com/2018/10/'> October 2018 </option>
	<option value='https://smittenkitchen.com/2018/09/'> September 2018 </option>
	<option value='https://smittenkitchen.com/2018/08/'> August 2018 </option>
	<option value='https://smittenkitchen.com/2018/07/'> July 2018 </option>
	<option value='https://smittenkitchen.com/2018/06/'> June 2018 </option>
	<option value='https://smittenkitchen.com/2018/05/'> May 2018 </option>
	<option value='https://smittenkitchen.com/2018/04/'> April 2018 </option>
	<option value='https://smittenkitchen.com/2018/03/'> March 2018 </option>
	<option value='https://smittenkitchen.com/2018/02/'> February 2018 </option>
	<option value='https://smittenkitchen.com/2018/01/'> January 2018 </option>
	<option value='https://smittenkitchen.com/2017/12/'> December 2017 </option>
	<option value='https://smittenkitchen.com/2017/10/'> October 2017 </option>
	<option value='https://smittenkitchen.com/2017/09/'> September 2017 </option>
	<option value='https://smittenkitchen.com/2017/08/'> August 2017 </option>
	<option value='https://smittenkitchen.com/2017/07/'> July 2017 </option>
	<option value='https://smittenkitchen.com/2017/06/'> June 2017 </option>
	<option value='https://smittenkitchen.com/2017/05/'> May 2017 </option>
	<option value='https://smittenkitchen.com/2017/04/'> April 2017 </option>
	<option value='https://smittenkitchen.com/2017/03/'> March 2017 </option>
	<option value='https://smittenkitchen.com/2017/02/'> February 2017 </option>
	<option value='https://smittenkitchen.com/2017/01/'> January 2017 </option>
	<option value='https://smittenkitchen.com/2016/12/'> December 2016 </option>
	<option value='https://smittenkitchen.com/2016/11/'> November 2016 </option>
	<option value='https://smittenkitchen.com/2016/10/'> October 2016 </option>
	<option value='https://smittenkitchen.com/2016/09/'> September 2016 </option>
	<option value='https://smittenkitchen.com/2016/08/'> August 2016 </option>
	<option value='https://smittenkitchen.com/2016/07/'> July 2016 </option>
	<option value='https://smittenkitchen.com/2016/06/'> June 2016 </option>
	<option value='https://smittenkitchen.com/2016/05/'> May 2016 </option>
	<option value='https://smittenkitchen.com/2016/04/'> April 2016 </option>
	<option value='https://smittenkitchen.com/2016/03/'> March 2016 </option>
	<option value='https://smittenkitchen.com/2016/02/'> February 2016 </option>
	<option value='https://smittenkitchen.com/2016/01/'> January 2016 </option>
	<option value='https://smittenkitchen.com/2015/12/'> December 2015 </option>
	<option value='https://smittenkitchen.com/2015/11/'> November 2015 </option>
	<option value='https://smittenkitchen.com/2015/10/'> October 2015 </option>
	<option value='https://smittenkitchen.com/2015/09/'> September 2015 </option>
	<option value='https://smittenkitchen.com/2015/08/'> August 2015 </option>
	<option value='https://smittenkitchen.com/2015/07/'> July 2015 </option>
	<option value='https://smittenkitchen.com/2015/06/'> June 2015 </option>
	<option value='https://smittenkitchen.com/2015/05/'> May 2015 </option>
	<option value='https://smittenkitchen.com/2015/04/'> April 2015 </option>
	<option value='https://smittenkitchen.com/2015/03/'> March 2015 </option>
	<option value='https://smittenkitchen.com/2015/02/'> February 2015 </option>
	<option value='https://smittenkitchen.com/2015/01/'> January 2015 </option>
	<option value='https://smittenkitchen.com/2014/12/'> December 2014 </option>
	<option value='https://smittenkitchen.com/2014/11/'> November 2014 </option>
	<option value='https://smittenkitchen.com/2014/10/'> October 2014 </option>
	<option value='https://smittenkitchen.com/2014/09/'> September 2014 </option>
	<option value='https://smittenkitchen.com/2014/08/'> August 2014 </option>
	<option value='https://smittenkitchen.com/2014/07/'> July 2014 </option>
	<option value='https://smittenkitchen.com/2014/06/'> June 2014 </option>
	<option value='https://smittenkitchen.com/2014/05/'> May 2014 </option>
	<option value='https://smittenkitchen.com/2014/04/'> April 2014 </option>
	<option value='https://smittenkitchen.com/2014/03/'> March 2014 </option>
	<option value='https://smittenkitchen.com/2014/02/'> February 2014 </option>
	<option value='https://smittenkitchen.com/2014/01/'> January 2014 </option>
	<option value='https://smittenkitchen.com/2013/12/'> December 2013 </option>
	<option value='https://smittenkitchen.com/2013/11/'> November 2013 </option>
	<option value='https://smittenkitchen.com/2013/10/'> October 2013 </option>
	<option value='https://smittenkitchen.com/2013/09/'> September 2013 </option>
	<option value='https://smittenkitchen.com/2013/08/'> August 2013 </option>
	<option value='https://smittenkitchen.com/2013/07/'> July 2013 </option>
	<option value='https://smittenkitchen.com/2013/06/'> June 2013 </option>
	<option value='https://smittenkitchen.com/2013/05/'> May 2013 </option>
	<option value='https://smittenkitchen.com/2013/04/'> April 2013 </option>
	<option value='https://smittenkitchen.com/2013/03/'> March 2013 </option>
	<option value='https://smittenkitchen.com/2013/02/'> February 2013 </option>
	<option value='https://smittenkitchen.com/2013/01/'> January 2013 </option>
	<option value='https://smittenkitchen.com/2012/12/'> December 2012 </option>
	<option value='https://smittenkitchen.com/2012/11/'> November 2012 </option>
	<option value='https://smittenkitchen.com/2012/10/'> October 2012 </option>
	<option value='https://smittenkitchen.com/2012/09/'> September 2012 </option>
	<option value='https://smittenkitchen.com/2012/08/'> August 2012 </option>
	<option value='https://smittenkitchen.com/2012/07/'> July 2012 </option>
	<option value='https://smittenkitchen.com/2012/06/'> June 2012 </option>
	<option value='https://smittenkitchen.com/2012/05/'> May 2012 </option>
	<option value='https://smittenkitchen.com/2012/04/'> April 2012 </option>
	<option value='https://smittenkitchen.com/2012/03/'> March 2012 </option>
	<option value='https://smittenkitchen.com/2012/02/'> February 2012 </option>
	<option value='https://smittenkitchen.com/2012/01/'> January 2012 </option>
	<option value='https://smittenkitchen.com/2011/12/'> December 2011 </option>
	<option value='https://smittenkitchen.com/2011/11/'> November 2011 </option>
	<option value='https://smittenkitchen.com/2011/10/'> October 2011 </option>
	<option value='https://smittenkitchen.com/2011/09/'> September 2011 </option>
	<option value='https://smittenkitchen.com/2011/08/'> August 2011 </option>
	<option value='https://smittenkitchen.com/2011/07/'> July 2011 </option>
	<option value='https://smittenkitchen.com/2011/06/'> June 2011 </option>
	<option value='https://smittenkitchen.com/2011/05/'> May 2011 </option>
	<option value='https://smittenkitchen.com/2011/04/'> April 2011 </option>
	<option value='https://smittenkitchen.com/2011/03/'> March 2011 </option>
	<option value='https://smittenkitchen.com/2011/02/'> February 2011 </option>
	<option value='https://smittenkitchen.com/2011/01/'> January 2011 </option>
	<option value='https://smittenkitchen.com/2010/12/'> December 2010 </option>
	<option value='https://smittenkitchen.com/2010/11/'> November 2010 </option>
	<option value='https://smittenkitchen.com/2010/10/'> October 2010 </option>
	<option value='https://smittenkitchen.com/2010/09/'> September 2010 </option>
	<option value='https://smittenkitchen.com/2010/08/'> August 2010 </option>
	<option value='https://smittenkitchen.com/2010/07/'> July 2010 </option>
	<option value='https://smittenkitchen.com/2010/06/'> June 2010 </option>
	<option value='https://smittenkitchen.com/2010/05/'> May 2010 </option>
	<option value='https://smittenkitchen.com/2010/04/'> April 2010 </option>
	<option value='https://smittenkitchen.com/2010/03/'> March 2010 </option>
	<option value='https://smittenkitchen.com/2010/02/'> February 2010 </option>
	<option value='https://smittenkitchen.com/2010/01/'> January 2010 </option>
	<option value='https://smittenkitchen.com/2009/12/'> December 2009 </option>
	<option value='https://smittenkitchen.com/2009/11/'> November 2009 </option>
	<option value='https://smittenkitchen.com/2009/10/'> October 2009 </option>
	<option value='https://smittenkitchen.com/2009/09/'> September 2009 </option>
	<option value='https://smittenkitchen.com/2009/08/'> August 2009 </option>
	<option value='https://smittenkitchen.com/2009/07/'> July 2009 </option>
	<option value='https://smittenkitchen.com/2009/06/'> June 2009 </option>
	<option value='https://smittenkitchen.com/2009/05/'> May 2009 </option>
	<option value='https://smittenkitchen.com/2009/04/'> April 2009 </option>
	<option value='https://smittenkitchen.com/2009/03/'> March 2009 </option>
	<option value='https://smittenkitchen.com/2009/02/'> February 2009 </option>
	<option value='https://smittenkitchen.com/2009/01/'> January 2009 </option>
	<option value='https://smittenkitchen.com/2008/12/'> December 2008 </option>
	<option value='https://smittenkitchen.com/2008/11/'> November 2008 </option>
	<option value='https://smittenkitchen.com/2008/10/'> October 2008 </option>
	<option value='https://smittenkitchen.com/2008/09/'> September 2008 </option>
	<option value='https://smittenkitchen.com/2008/08/'> August 2008 </option>
	<option value='https://smittenkitchen.com/2008/07/'> July 2008 </option>
	<option value='https://smittenkitchen.com/2008/06/'> June 2008 </option>
	<option value='https://smittenkitchen.com/2008/05/'> May 2008 </option>
	<option value='https://smittenkitchen.com/2008/04/'> April 2008 </option>
	<option value='https://smittenkitchen.com/2008/03/'> March 2008 </option>
	<option value='https://smittenkitchen.com/2008/02/'> February 2008 </option>
	<option value='https://smittenkitchen.com/2008/01/'> January 2008 </option>
	<option value='https://smittenkitchen.com/2007/12/'> December 2007 </option>
	<option value='https://smittenkitchen.com/2007/11/'> November 2007 </option>
	<option value='https://smittenkitchen.com/2007/10/'> October 2007 </option>
	<option value='https://smittenkitchen.com/2007/09/'> September 2007 </option>
	<option value='https://smittenkitchen.com/2007/08/'> August 2007 </option>
	<option value='https://smittenkitchen.com/2007/07/'> July 2007 </option>
	<option value='https://smittenkitchen.com/2007/06/'> June 2007 </option>
	<option value='https://smittenkitchen.com/2007/05/'> May 2007 </option>
	<option value='https://smittenkitchen.com/2007/04/'> April 2007 </option>
	<option value='https://smittenkitchen.com/2007/03/'> March 2007 </option>
	<option value='https://smittenkitchen.com/2007/02/'> February 2007 </option>
	<option value='https://smittenkitchen.com/2007/01/'> January 2007 </option>
	<option value='https://smittenkitchen.com/2006/12/'> December 2006 </option>
	<option value='https://smittenkitchen.com/2006/11/'> November 2006 </option>
	<option value='https://smittenkitchen.com/2006/10/'> October 2006 </option>
	<option value='https://smittenkitchen.com/2006/09/'> September 2006 </option>
	<option value='https://smittenkitchen.com/2006/08/'> August 2006 </option>
	<option value='https://smittenkitchen.com/2006/07/'> July 2006 </option>
	<option value='https://smittenkitchen.com/2006/06/'> June 2006 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>
	<!-- /145131060/Sidebar_2 -->
	<aside id="div-gpt-ad-Sidebar_2" class="widget smittenkitchen-desktop-ad">
	</aside>

</div><!-- #secondary -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	</div><!-- #content -->
</div><!-- #page -->

<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="tertiary" class="footer-widget-area" role="complementary">
					<div id="footer-1" class="widget-area">
				<section id="text-3" class="widget widget_text">			<div class="textwidget"><?xml version="1.0" encoding="utf-8"?>
<svg class="smittenkitchen-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 74 62" style="enable-background:new 0 0 74 62;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#6F7997;}
</style>
	<g class="logo-text">
		<path class="st0" d="M1.9,59.6c0.2,0.3,0.4,0.5,0.5,0.6c0.2,0.1,0.4,0.2,0.6,0.2c0.3,0,0.5-0.1,0.7-0.2C3.9,60,4,59.8,4,59.6
			c0-0.2-0.1-0.3-0.2-0.4c-0.1-0.1-0.4-0.3-0.9-0.4c-0.6-0.2-1-0.4-1.3-0.6c-0.3-0.3-0.5-0.7-0.5-1.1c0-0.5,0.2-0.8,0.5-1.1
			c0.3-0.3,0.8-0.5,1.4-0.5c0.3,0,0.6,0.1,0.9,0.2c0.3,0.1,0.5,0.2,0.6,0.4c0.1,0.1,0.2,0.3,0.3,0.5L3.9,57
			c-0.2-0.2-0.3-0.4-0.5-0.5c-0.2-0.1-0.3-0.2-0.5-0.2c-0.2,0-0.4,0.1-0.6,0.2c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.3,0.2,0.4
			c0.1,0.1,0.4,0.2,0.9,0.3C3.6,57.9,4,58,4.2,58.2c0.2,0.2,0.4,0.4,0.5,0.6C4.9,59,5,59.3,5,59.5c0,0.3-0.1,0.6-0.2,0.8
			C4.6,60.7,4.3,60.9,4,61c-0.3,0.2-0.7,0.2-1.1,0.2c-0.4,0-0.7-0.1-1-0.2c-0.3-0.1-0.5-0.3-0.7-0.5c-0.1-0.1-0.3-0.3-0.4-0.6
			L1.9,59.6z"/>
		<path class="st0" d="M6.2,55.6H8l0.9,3.4l0.9-3.4h1.7v5.5h-1v-4.9l-1.3,4.9H8.6l-1.3-4.9v4.9h-1V55.6z"/>
		<path class="st0" d="M13.1,55.6h1.1v5.5h-1.1V55.6z"/>
		<path class="st0" d="M15.3,55.6h4.2v0.9H18v4.6h-1.1v-4.6h-1.5V55.6z"/>
		<path class="st0" d="M20.5,55.6h4.2v0.9h-1.5v4.6H22v-4.6h-1.5V55.6z"/>
		<path class="st0" d="M25.8,55.6h3.7v1h-2.6v1.2h1.6v0.8h-1.6v1.6h2.6v0.9h-3.7V55.6z"/>
		<path class="st0" d="M30.7,55.6h1.1l2.3,3.7v-3.7h1.1v5.5h-1.1l-2.3-3.8v3.8h-1.1V55.6z"/>
		<path class="st0" d="M39.6,55.6h1.1v2.4l2-2.4h1.2l-1.7,2.1l1.8,3.4h-1.1l-1.4-2.6l-0.8,1v1.6h-1.1V55.6z"/>
		<path class="st0" d="M45.1,55.6h1.1v5.5h-1.1V55.6z"/>
		<path class="st0" d="M47.3,55.6h4.2v0.9H50v4.6h-1.1v-4.6h-1.5V55.6z"/>
		<path class="st0" d="M56.6,59.6c-0.1,0.3-0.2,0.6-0.3,0.7c-0.2,0.3-0.4,0.5-0.7,0.7c-0.3,0.2-0.6,0.3-1,0.3
			c-0.4,0-0.8-0.1-1.2-0.3c-0.4-0.2-0.7-0.5-0.9-1c-0.2-0.4-0.3-0.9-0.3-1.5c0-0.6,0.1-1.1,0.3-1.6c0.2-0.5,0.5-0.8,0.9-1
			c0.4-0.2,0.8-0.3,1.2-0.3c0.3,0,0.6,0.1,0.9,0.2c0.3,0.1,0.5,0.3,0.7,0.6c0.1,0.2,0.2,0.4,0.3,0.7l-1,0.3
			c-0.1-0.3-0.2-0.5-0.4-0.7c-0.2-0.2-0.4-0.2-0.7-0.2c-0.4,0-0.7,0.2-0.9,0.6c-0.2,0.4-0.3,0.9-0.3,1.5c0,0.4,0,0.7,0.1,1
			c0.1,0.3,0.2,0.5,0.4,0.6s0.4,0.2,0.6,0.2c0.3,0,0.6-0.1,0.8-0.3c0.2-0.2,0.3-0.4,0.4-0.7L56.6,59.6z"/>
		<path class="st0" d="M57.8,55.6h1.1v2.2h2.1v-2.2H62v5.5h-1.1v-2.4h-2.1v2.4h-1.1V55.6z"/>
		<path class="st0" d="M63.6,55.6h3.7v1h-2.6v1.2h1.6v0.8h-1.6v1.6h2.6v0.9h-3.7V55.6z"/>
		<path class="st0" d="M68.4,55.6h1.1l2.3,3.7v-3.7h1.1v5.5h-1.1l-2.3-3.8v3.8h-1.1V55.6z"/>
	</g>

	<rect x="34" y="0.1" class="st0" width="6.3" height="50.6"/>
	<path class="st0" d="M0,50.7h9.4c0,0,2.8-12.2-9.4-14V50.7z"/>
	<path class="st0" d="M7.3,17.9c0.5-4.2,7.5-2.3,7.5-2.3c-2.2,6.2,3.6,13.9,10.8,11.7c5.5-1.8,6.8-11.7-3.5-16.4
		C10.4,5.5,0,12.9,0,12.9v17.9c0,0,8.8,7.1,15.8,12.5c7,5.4,1.6,7.3,1.6,7.3h11.5C41.8,35.3,6.4,24.6,7.3,17.9z M24.9,45.5
		c0.1-0.5-0.6-4.2-11.6-12C2.1,25.5,1.7,21.6,1.7,21.6C5.1,25.5,13.2,31,13.2,31C30,41.9,24.9,45.5,24.9,45.5z"/>
	<path class="st0" d="M74,27.2V10.8C60,4,51.5,13,48.9,15.6V0.1h-6.3v50.6h6.3V29.5c10.9,6.1,17.4,21.2,17.4,21.2H74v-14
		c-7.8-12.9-22.8-14.1-22.8-14.1c6.4-9.4,13.3-8.1,13.3-8.1C64.2,26.1,74,27.2,74,27.2z M70.5,15.9c0.4-0.3,1.4,0.5,2.2,1.6
		c0.8,1.2,1.1,2.4,0.6,2.6c-0.4,0.3-1.4-0.5-2.2-1.6C70.3,17.4,70,16.2,70.5,15.9z M72.5,48.9c0,0-5.2-9.5-9.3-14.8
		C63.2,34,71,37.7,72.5,48.9z"/>
</svg>
</div>
		</section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="http://www.facebook.com/smittenkitchen"><svg class="smittenkitchen-icon smittenkitchen-icon-facebook"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#facebook" /></svg><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="http://www.pinterest.com/smittenkitchen"><svg class="smittenkitchen-icon smittenkitchen-icon-pinterest"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#pinterest" /></svg><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24741"><a href="http://instagram.com/smittenkitchen"><svg class="smittenkitchen-icon smittenkitchen-icon-instagram"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#instagram" /></svg><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="http://twitter.com/smittenkitchen"><svg class="smittenkitchen-icon smittenkitchen-icon-twitter"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#twitter" /></svg><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24742"><a href="http://feeds.feedburner.com/smittenkitchen"><svg class="smittenkitchen-icon smittenkitchen-icon-feed"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#feed" /></svg><span class="screen-reader-text">Feed</span></a></li>
</ul></div></section>			</div>
		
					<div id="footer-2" class="widget-area">
				
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title">Recently</h2>
		<ul>
											<li>
					<a href="https://smittenkitchen.com/2021/06/zucchini-butter-spaghetti/" aria-current="page">zucchini butter spaghetti</a>
									</li>
											<li>
					<a href="https://smittenkitchen.com/2021/06/chocolate-ice-cream-sandwiches/">chocolate ice cream&nbsp;sandwiches</a>
									</li>
											<li>
					<a href="https://smittenkitchen.com/2021/06/perfect-forever-cornbread/">perfect, forever cornbread</a>
									</li>
											<li>
					<a href="https://smittenkitchen.com/2021/05/chickpea-pan-bagnat/">chickpea pan bagnat</a>
									</li>
											<li>
					<a href="https://smittenkitchen.com/2021/05/soy-glazed-chicken/">soy-glazed chicken</a>
									</li>
					</ul>

		</section>			</div>
		
					<div id="footer-3" class="widget-area">
				<section id="media_image-45" class="widget widget_media_image"><a href="https://smittenkitchen.com/books/"><img width="1640" height="1876" src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads//2012/09/tskc-final-cover1.jpg?fit=1640%2C1876&amp;ssl=1" class="image wp-image-8951  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads//2012/09/tskc-final-cover1.jpg?fit=1640%2C1876&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>			</div>
		
					<div id="footer-4" class="widget-area">
				<section id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://smittenkitchen.com/books/"><img src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2017/05/smitten-kitchen-every-day-final-cover.jpg?w=640&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2017/05/smitten-kitchen-every-day-final-cover.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/smittenkitchen.com/wp-content/uploads/2017/05/smitten-kitchen-every-day-final-cover.jpg?w=640&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div>
		</section>			</div>
			</div><!-- #tertiary -->

<a href="#masthead" class="top-jump-link">
	<svg class="smittenkitchen-icon smittenkitchen-icon-arrow"><use xlink:href="https://smittenkitchen.com/wp-content/themes/vip/smitten-kitchen/assets/svg/icons.svg#arrow" /></svg>	<span class="screen-reader-text">Back to top</span>
</a>
</footer><!-- #colophon -->

<div class="site-info">
	<span class="smittenkitchen-published-date">First published June 24, 2021 on smittenkitchen.com |</span>
	&copy;2009&ndash;2021 Smitten Kitchen. <span class="smittenkitchen-poweredby">

	Proudly powered by	<a href="https://wordpress.com/" >WordPress</a>.

	Hosted by	<a href="https://pressable.com/?utm_source=Automattic&#038;utm_medium=rpc&#038;utm_campaign=Concierge%20Referral&#038;utm_term=concierge">Pressable</a>.
			</p></span>
</div><!-- .site-info -->

<div id="mobile-adhesive">
	<!-- /145131060/Mobile_Adhesive -->
	<div id="div-gpt-ad-Mobile_Adhesive" class="smittenkitchen-mobile-ad">
	</div>
	<button class="close-adhesive" type="button" role="button" aria-label="Close ad">
		<span class="lines"><span class="screen-reader-text">Close ad</span></span>
	</button>
</div>

		<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/06/zucchini-butter-spaghetti/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149401384.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='jetpack_related-posts-css'  href='https://c0.wp.com/p/jetpack/9.8.1/modules/related-posts/related-posts.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jetpack-instant-search-ie11-js-before'>
var JetpackInstantSearchIe11PolyfillPath=decodeURIComponent("https%3A%2F%2Fsmittenkitchen.com%2Fwp-content%2Fplugins%2Fjetpack%2F_inc%2Fbuild%2Finstant-search%2Fjp-search-ie11-polyfill-payload.bundle.js");
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/instant-search/jp-search-ie11-polyfill-loader.bundle.js' id='jetpack-instant-search-ie11-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://149401384.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149401384.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://149401384.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://149401384.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149401384.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149401384.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://149401384.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Afalse%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fsmittenkitchen.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A172052577%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fsmittenkitchen.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fsmittenkitchen.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%2225eb8eaa40%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%22attachment%22%5D%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/instant-search/jp-search-main.bundle.js' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202125' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/smitten-kitchen/assets/js/main.js?ver=20160204' id='smittenkitchen-script-js'></script>
<script type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/smitten-kitchen/assets/js/navigation.js?ver=20120206' id='smittenkitchen-navigation-js'></script>
<script type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/smitten-kitchen/assets/js/skip-link-focus-fix.js?ver=20130115' id='smittenkitchen-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/smitten-kitchen/assets/js/ads.js?ver=20160616' id='smittenkitchen-ads-js'></script>
<script type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/smitten-kitchen/assets/js/jquery.scrollTo.js?ver=20160225' id='jquery.scrollTo-js'></script>
<script type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/smitten-kitchen/assets/js/jquery.waypoints.js?ver=20160509' id='jquery.waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/smitten-kitchen/assets/js/sk-comments.js?ver=20160320' id='smittenkitchen-comments-filter-js'></script>
<script type='text/javascript' id='smittenkitchen-svg-js-extra'>
/* <![CDATA[ */
var svg_options = {"path":"https:\/\/smittenkitchen.com\/wp-content\/themes\/vip\/smitten-kitchen"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/themes/vip/smitten-kitchen/assets/js/sharedaddy-svg.js?ver=20160316' id='smittenkitchen-svg-js'></script>
<script type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/mu-plugins/lazy-images-fix/lazy-images.js?ver=1620058845' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script async="async" type='text/javascript' src='https://149401384.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5e2f0e87e820017e4b994e5b' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'172052577',post:'53226',tz:'-5',srv:'smittenkitchen.com'} ]);
	_stq.push([ 'clickTrackerInit', '172052577', '53226' ]);
</script>

</body>
</html>
<!--
	generated 218 seconds ago
	generated in 0.195 seconds
	served from batcache in 0.003 seconds
	expires in 82 seconds
-->
